Ekran w notebooku się wyłącza - reszta pracuje normalnie


(Nightknight) #1

Witam, problem stał się na tyle nieznośny, że postanowiłem szukać jakichkolwiek wskazówek bo tracę już cierpliwość. W jednym zdaniu: ni z gruchy ni z pietruchy wyłącza mi się ekran, przy czym wszystkie pozostałe funkcje komputera działają (słyszę dalej muzykę, której słuchałem, sygnał przychodzących wiadomości na komunikator internetowy itd.). Problem rozwiązuje za każdym reset komputera, oczywiście do czasu kolejnego wygaśnięcia...

Historia problemu: problem początkowo objawiał się tylko podczas zabawy z grami 3d, wtedy miałem Vistę, potem Win 7, czasami mogłem sobie pograć nawet kilka godzin i wszystko było ok, innym razem po jakimś czasie ekran się wyłączał i musiałem restartować kompa. Podkreślam, że odgłosy z gry normalnie sobie wybrzmiewały i gra reagowała na używanie klawiatury. Zawsze jedynym co padało to był ekran, cała reszta sobie pykała jak gdyby nigdy nic. Było to na tyle rzadkie, że po prostu robiłem czasem tego reseta i zapominałem na chwilę o sprawie. Za wiele też nie grałem, więc jeszcze było w miarę ok.

Jednak jakiś czas temu zainstalowałem Windowsa 8 i cała sprawa się jeszcze pogorszyła bo obecnie problem pojawia się już nawet podczas normalnej pracy (przeglądnie internetu + słuchanie muzyki) i do tego wzrosła jego częstotliwość. Czasem przez cały dzień chodzi bez żadnych problemów, a czasami wyłącza się ekran kilka razy dziennie. Nie trudno się domyślić, że resetowanie komputera kilka razy dziennie jest frustrujące.

Kiedy problem dotyczył tylko gier to wpadłem na pomysł, że może karta graficzna się przegrzewa lub coś w tym stylu, jednak teraz kiedy to samo dzieje się nawet podczas nieobciążającej pracy to wydaje się ta teza wątpliwa. Temperatura karty to około 50 stopni, rdzeni około 60 stopni - przy takich temperaturach jest w stanie wyłączać mi się ekran. Oczywiście w czasie stresu temperatury rosną, ale wtedy i tak niekoniecznie ekran się wygasza :smiley: Czyli problem występuje niezależnie od temperatury.

I jeszcze jedno na wszelki wypadek: problem nie wynika z ustawień dotyczących zasilania, wszystkie opcje mam ustawione tak, aby ekran nigdy się nie ściemniał, wygaszał, usypiał etc. :smiley:

Jestem otwarty na wszelkie pomysły i z góry dzięki. Podaję od razu szczegółową specyfikację notebooka (on ma już 5 lat):

Intel® Centrino® Duo: procesor Intel® Core™2 Duo T7500, połączenie sieciowe Intel® Wireless WiFi™ Link 4965AGN i mikroukład Intel® PM965 Express

Częstotliwość taktowania : 2.2 GHz

Zewnętrzna częstotliwość taktowania : 800 MHz

Pamięć podręczna drugiego poziomu : 4 MB

ATI Mobility™ Radeon® HD2600 z obsługą technologii HyperMemory™

Ilość pamięci : 256 MB dedykowanej pamięci wideo (do 1023 MB całkowitej dostępnej pamięci graficznej używającej technologii HyperMemory™ z 2 GB pamięci systemowej)

Typ pamięci : pamięć wideo RAM typu DDR (połączenie pamięci wideo RAM typu DDR i pamięci systemowej typu DDR)

Podłączona magistrala : PCI Express o 16-krotnej szybkości

2,048 MB, Technologia : DDR2 RAM (667 MHz)

250 GB

Certyfikat : S.M.A.R.T.

Obrót napędu : 5,400 obr./min

Napięcie wejściowe : zasilacz prądu przemiennego z funkcją automatycznego wykrywania napięcia zasilania (100/240 V), do użytku na całym świecie

Napięcie wyjściowe : 19 V

Prąd wyjściowy : 6.32 A

Jeśli czegoś ważnego nie napisałem to dopytywać.


(JNJN) #2

A wejdź do biosu, czy tu też będzie robił takie coś.

Może to być jakiś zimny lut, brak styku lub uszkodzenie.