Eksplorator Windows uniemożliwia pracę "na folderach"


(Onczylija) #1

Cześć, pokrótce w temacie ujęty jest cały mój problem. Otóż kiedy wchodzę w foldery zamieszczone czy to na komputerze czy dysku zewnętrznym, zaraz wyskakuje mi komunikat, że eksplorator windows przestaje działać i się zamyka. Nadmienię, że tylko niektóre foldery powodują generowanie komunikatu o błędzie eksplorera , więc myślałem, że to złośliwy trojan co róż powoduje zamykanie danych folderów, ale ani antywirusy, ani antymalware, ani też skanery procesów czy inne podobne nic nie wykryły. Czytałem też artykuły o moim problemie na internecie albo na tym forum, ale tak naprawdę niby każdy problem dotyczył tego samego, a inne były procesy jego naprawy. Także prosiłbym Was o zajęcie się moim przypadkiem.

Z góry dzięki


(Bogna2009) #2

Combofix - i wklej log


(deFco247) #3

Bez przesady...

Czy owe niedające się otwierać foldery zawierają jakiekolwiek filmy?


(Onczylija) #4

Tak, te foldery zawierają filmy ;>

deFco247, bo będę uważał, że mi się wkradłeś na dyski :stuck_out_tongue: Nie, żartuję, foldery z filmami powodują problemy z eksploratorem windows? Jak się z tym uporać?

.


(Olixxx94) #5

Patrz :arrow:

http://www.elektroda.pl/rtvforum/topic1142240.html


(Onczylija) #6

ok, na stronie podanej przez Olcię pisze, że jeżeli mam filmy avi to powinienem wpisać w uruchom: regsvr32 /u shmedia.dll

Ta komenda powinna "coś" otworzyć, ale u mnie nic się nie otwiera. Wyskakuje błąd, że nie można załadować modułu shmedia.dll, tzn. nie można go odnaleźć. Zatem trzeba go pewnie ściągnąć i gdzieś skopiować...


(Leon$) #7

pobierz http://www.dlldump.com/download-dll-fil ... nload.html

i wrzuć do

C:\WINDOWS\system32

potem komenda którą robiłeś

:slight_smile:


(Onczylija) #8

Ok, polecenie regsvr32 /u shmedia.dll w uruchom powiodło się, ale problem nadal ten sam :frowning:

.


(Bogna2009) #9

Możesz wreszcie zrobić skan Combofixem ?


(Leon$) #10

komenda ma wyglądać tak

Start >> Uruchom >> regsvr32 shimgvw.dll

:slight_smile:


(Onczylija) #11

Oto błąd, który wyskakuje po wpisaniu komendy regsvr32 shimgvw.dll

A Combofix nic nie wykrywa, robiłem już nim skan


(system) #12

Klik


(Onczylija) #13

Osobiście nie znalazłem w rejestrze klucza {87D62D94-71B3-4b9a-9489-5FE6850DC73E}, ale avifix.reg coś tam mi wyświetlił w osobnym oknie. Nie wiem czy tenże klucz nadpisał czy nie, ale problem nadal występuje.

Pomyślałem więc, żeby odinstalować wszystkie kodeki i zobaczyć, czy problem nadal będzie występował. Z drugiej strony i tak będę musiał je ponownie zainstalować, bo nie odtworzę poszczególnych filmów.

Zatem co robić?


(Olixxx94) #14

Jakie te kodeki masz?

Próbuj odinstalowywać po kolei i sprawdzać, który powoduje ten błąd.


(Danielm86) #15

Najpierw to ty odinstaluj wszystkie paczki kodeków i zainstaluj Codec Pack Advanced+Real Alternative+Quick Time Alternative