Empire: Total War Gra się zacina


(*Muffin*) #1

A więc mam taki problem z grą Empire: Total war. Zainstalowałem ją, odpalam. Zmieniam w ustawieniach na max ustawienia. przewijanie krawędzi itd na "Ultra" Rozdzielczość 1024. gram pierwszy raz więc Biorę gra jednoosobowa > Samouczek bitwy > Lądowy samouczek. No i zaczynam, jest pomocnik który mi tłumaczy co i jak i nagle po 2-5 minutach gra mi się zacina, i było taka fajna ścinka z powtarzającym się dźwiękiem "Ostrzał arty, ostrzał arty, ostrzał arty" ;p

No i co mi na to poradzicie ?

Procesor dwurdzeniowy po 2 GHz, Ram 4gb. Karta

graf: NVidia GeForce 9500 GT ( rozmiar pamięci 1024mb ) .

Ogólnie w grze żadnych lścinek, lagów nie mam. Ładnie płynnie chodzi. Może ustawienia grafiki zmienić czy coś pewnie przez to ale nie chciałbym poniżać widoków ;p. Proszę o pomoc


(Pawel Ryglicki) #2

Oczywiście że zmniejszyć ustawienia grafiki

Na pewno powyłączać aa i wysokiej jakości wygładzanie krawędzi gf9500 się do tego nie nadaje


(bartekxx12) #3

Antyaliasing zmniejsz lub wyłącz.


(*Muffin*) #4

Dzięki wam, nie wiem czy zadziała no ale już testuje i napiszę ;> . Tak na offtopie to mam dziś Urodziny więc mnie nie było... :wink: Dostałem miśka od dziewczyny ;p

@ up

Nic to nie dało ;[


(T0mek95) #5

Ściągnij HWMonitor lub GPU-Z i odpal po czym pograj chwile w coś i zobacz jaka była max. temperatura.


(Pawel Ryglicki) #6

Pobierz najnowsze sterowniki http://www.nvidia.pl/Download/index.aspx?lang=pl

Oraz wgraj najnowszego dx http://www.dobreprogramy.pl/DirectX,Pro ... 12426.html

Pamiętaj o wcześniejszym usunięciu starych sterowników przed instalacją nowych


(*Muffin*) #7

Tomek8 To nie wina temperatury bo komputer by się wyłączał resetował. Nie zacinała jedynie gra, że wyłączyć ją menedżeremzadań . Poza tym mam "termometr" wbudowany w komputer więc programy mi nie potrzebne.

ryglicki1 Zrobiłem co kazałeś i kicha. Nic to nie dało niestety ;( Ehh chyba sobie nie pogram, kupić trzeba nową kartę graf czy coś ;s Ale nie powinno tak być wymagania:

wymagania sprzętowe: Core 2 Duo 2.4 GHz, 2 GB RAM, karta grafiki 512 MB (GeForce 8800 lub lepsza), 15 GB HDD, Windows XP SP2/Vista

o.0


(Pawel Ryglicki) #8

W empire graliśmy u kumpla na 8600gt na chyba średnich detalach, a 9500 jest od niej mocniejszy

Może wina gry, spróbuj wgrać ją na nowo oraz zainstalować najnowsze dostępne patche,

Może to też być wina spowolnionego systemu


(*Muffin*) #9

Dobra dzięki za pomoc - felerna gra...

Proszę o close.