Emulator ePSXe-za szybko chodzą gry


(Honkisz) #1

Witam. Mam taki problem. Chciałbym zagrac w gre Harvest Moon z PSX-a przez emulator ePSXe jednak gra chodzi za szybko. Konfigurowałem program(znalazłem poradnik napisany przez kogos na internecie) i tez chodzi za szybko.proszę o pomoc.dziękuje i pozdrawiam


(witek-pl) #2

W opcjach pluginu graficznego musisz zaznaczyć opcję Use FPS limit, w oknie FPS Limit wpisać 60.

@Hitm3n niestety pudło, typ pluginu nie ma w tym przypadku żadnego znaczenia...


(Hitm3n) #3

Hmm... pokombinuj z różnymi pluginami graficznymi, to właśnie one najczęściej są przyczyną spowolnienia/przyspieszania gier na ePSXe ;]

pluginy do ePSXe

@witek-pl

A ja jednak jestem zdania, iż ma. Wgraj sobie tylko dwa pluginy do grafy:

P.E.Op.S. Soft GPU oraz Pete's GPU

gwarantuję Ci, że będzie różnica bez wchodzenia w zaawansowane ustawienia pluginów.


(deFco247) #4

Skonfiguruj wtyczkę video. Np. we wtyczce Pete's D3D Driver przy Framerate zaznacz Use FPS limit i zaznacz Auto-detect FPS/Frame skipping limit.

Jeśli to nie działa to na samym dole okna konfiguracji wtyczki znajduje się opcja Special game fixes , zaznacz to i kliknij wielokropek przy niej. Pojawi się okno Special game fixes i tam zaznacz

0x00080: Use PC fps calculation

Tak samo się to robi we wtyczkach Pete'e DX6 D3D Driver, Pete's OpenGL Driver 1.77 i Pete'e OpenGL2 Driver 2.9 ( konfiguruj tylko wtyczkę, której aktualnie używasz )

Opcja Special game fixes często powoduje poprawne działanie jednej gry, a niepoprawne innych, dlatego zawsze przed grą będziesz musiał konfigurować wtyczkę video.

Do automatycznego ustawiania profili ustawień dla gier polecam ePSXeCutor :ok: .


(Honkisz) #5

niestety próbowałem z tymi fpsami i dalej to samo chodzi za szybko jak dałem fps np na 45 to chodzi tak szybko,normalnie,szybko normalnie,zwalnia,przyspiesza:( nie wiem co mam robic dalej:(


(Hitm3n) #6

ja stawiam na pluginy graficzne. pobaw się i ściągnij kilka różnych i startuj grę z każdym po kolei. a nuż się uda ; ))


(Honkisz) #7

Hitm3n miałeś racje ściągnąłem pluginy ze strony którą podałes i już jest dobrze:) dziękuje bardzo za pomoc