Emule


(Kamillo K) #1

Mam Neostrade 128 i w EMULE mam Low ID , a słyszałem że jak sie ma

high id to szybciej pobiera, moge sie jakoś przekierować na high ID?


(123448) #2

koszykk a jaką masz wersje emula ? czy masz najnowszą - 1.1 b ? jeśli nie to ściągnij jak najszybciej bo tam jak się wybiera serwer to emule tak ci wybierze serwer że zawsze będziesz mieć wysokie ID , np. jak wybierasz żeby się połączyć z razorbackiem to emule albo ci da informacje że czas został przekroczony , serwer jest pełny, lub nie można się z nim połączyć , że serwer znajduje się na czarnej liście (blacklist) - czasem tak bywa lub że otrzymano niskie ID i będzie wybierać serwer dalej aż ci wybierze wysokie ID


(Duch) #3

trochę dziwne... :roll:

z tego co kolega Gregor10 napisał to wogóle nic nie rozumiem :?

a wracając... jaki to serwer jeśli można wiedzieć??

nie koniecznie szybciej, ale napewno to lepsze rozwiązanie :slight_smile:

zacznij od podania tego serwera, ewentualnie czy zawsze masz Low ID??


(123448) #4

troche mnie nie zrozumiałeś Duch :stuck_out_tongue: z tym serwerem co podałem (razorback) to tylko na przykładzie na jakiej zasadzie działa emule 1.1b że szuka po prostu (stara się) wyższych ID , tylko to mialem na myśli , hehe :smiley:


(Duch) #5

hehe :smiley:

ale skąd wiesz, że chodzi tutaj o

:roll:

najnowszy eMule, o ile się dobrze orientuję to... 0.44d :?


(123448) #6

niestety nie masz racji , najnowszą jest 1.1b który można pobrać z http://emuleplus.info (zawsze po załadowaniu emula) w zakładce informacje z serwera ukazuje się wiadomośc - czy ma się nową wersje czy nie , czy istnieje nowsza wersja czy nie , jeśli tak to podaje link (w tym przypadku ten - http://emuleplus.info) mówie poważnie !!


(Duch) #7

przykro mi ale to TY nie masz racji :stuck_out_tongue:

podajesz link do eMule PLUS ; a ja mówię o zwykłym eMule... najnowszy 0.44d :PPP


(123448) #8

ach to małe nieporozumienie wynikło :smiley: , ale ja wole Emule Plus , wydaje mi się za to że ty zwykłą wersje emula :slight_smile: