eMule


(Piotrekjunior) #1

PYTANIE 1

Odkad mam eMule zawsze mialem LOW ID

Wlasnie wszedlem w ustawienia i wybralem funckje "OTWORZ TE PORTY W WEWNETRZNYM FIREWALLU WINDOWSA XP" i mam HIGH ID !!

Czy dobrze zrobilem otwierajac te porty ?? :?

PYTANIE 2

Czy warto zaktualizowac eMule do najnowszej wersji ?? (moja obecna wersja to- eMule v0.44d)


(boczi) #2

Tak

Sądzę, że tak. Najnowsza to 0.46a.

Zawsze są jakieś zmiany. :wink:

Info o zmianach:

http://forum.emule-project.net/index.ph ... =changelog


(Piotrekjunior) #3

DZIEKUWA :lol:

...:::UPLOAD:::...

Ale w jakim firewallu otworezylem te porty ?? :o

Przecirez nie mam SP2 :?

Mam tylko KERIO :?