Encore DVD 2.0 a SSE2


(FXJ) #1

Pobrałem sobie Encore DVD 2.0 ale co się okazało potem nie ma wzmianki w wymaganiach sprzętowych o niezbędności SSE2 do działania tego programu. Przez co straciłem 2 i pół godzinki, umieśćcie informacje w czerwonej ramce tak dla przestrogi :wink: Czy jakąś inną wyraźną informacją.

7b4926bc6352568a.png


(Krogulec) #2

Wiesz tak na dobrą sprawę informacja była:

Ale zdaję sobie sprawę, że można to było przeoczyć dlatego dopisałem:

Dzięki za zwrócenie uwagi :slight_smile:


(FXJ) #3

Jakbyś mógł to jeszcze umieść najlepiej link do wikipedi ;] Mogłem to napisać na PW ale jeszcze co do FashGeta

  • już nie, teraz jest darmowy i bez tego typu badziewi :wink:

(Krogulec) #4

Przekazuję to do qbap’a aby sprawdził i zaktualizował opis. Jeszcze raz dzięki.

Jeżeli masz jeszcze jakieś uwagi to najlepiej ślij bezpośrednio na adres qbap[MAŁPA]dobreprogramy.pl bo to on jest szefem sekcji uaktualnień :wink: Koniecznie podaj nick z forum bo po mailach często Was nie rozróżniamy :stuck_out_tongue: