Epson stylus dx 4050


(Arztek 1) #1

Problem ,bo po otrzymaniu uzywanej drukarki pala sie wszystkie lampki kontrolne !!

Wlozylem nowe pojemniki z tuszem - w srodku wyglada na bardzo malo uzywana.Nastepnie zaladowalem Treiber by sprawdzic czy komputer rozpoznaje drukarke.Wszystko z tej strony jest OK-wykazuje ze pojemniki sa pelne.

Zaladowalem rowniez z tego powodu, by sprawdzic,czy otrzymam jakis meldunek w kompie o stanie technicznym drukarki.

Niestety nic oprocz OGOLNY FELER DRUKARKI i nakazu wylaczenia nie ukazalo sie.

Ma moze ktos jakas idee i dobra rade?Co moze byc powodem tego stanu rzeczy ?

Dzieki za kazda pomoc....

arztek


(Agbaro) #2


(Agbaro) #3

Są trzy lampki kontrolne. Jedna to sieć, druga papier, trzecia tusz. Z informacji Twoich wynika, że po załadowaniu tuszu jest OK, a co z lampką od papieru. Może gdzieś jest zawinięty papier, chociaż wydaje mi się, że masz przepełniony pochłaniacz tuszu tzw. pampers i dlatego nie chce Ci działać. Wymiana pochłaniacza w serwisie i nie jest tania.


(Arztek 1) #4

To znaczy sie,papier i tusz- te 3 lampki swieca sie na czerwono, nastepne trzy lampki( az do startu,tzn do nastepnego guzika Start) pala sie z kolei na zielono i wszystkie migaja przez caly czas.

Wymiana pochlaniacza-nie mozna tego samemu zrobic?

W jaki sposob mozna zresetowac drukarke?

SA jakies mozliwosci?

( cos mi mowi, ze z tym pochlaniaczem cos jest nie tak!?)

arztek


(Arztek 1) #5

dodam jeszcze ze glowica drukujaca nie dochodzi na swoje miejsce( tzn przy koncu prowadnicy) , lecz zaledwie wychodzi poza oslone obudowy , czyli nie jest nawet na srodku dlugosci drukarki.


(Arztek 1) #6

No i jeszcze to,ze ta drukarka ma tez i inne funkcje,co wiesz na pewno- lecz nic z tego nie dziala bo nie ma w sumie polaczenia z tym urzadzeniem-wszystko blokuja te kontrolki posrednio.

Czy nie jest cos takiego , ze byc moze caly uklad poszedl- czy to tylko jest odbiciem jakiegos feleru ?