Error 1609 podczas instalacji HP Connected Backup


(wall91y) #1

Jak w temacie. Znacie jakieś rozwiązanie tego problemu? Wyłączenie Windows Defender nie pomogło a instrukcje pozbycia sie tego błędu znalazłem tylko pod xp co nie sprawdza sie pod Win8 jakos.


(Dimatheus) #2

Hej,

:arrow: Uruchamiałeś instalację z konta z uprawieniami administratora?

:arrow: Podwyższałeś uprawnienia poprzez wybranie z menu kontekstowego polecenia Uruchom jako administrator?

Pozdrawiam,

Dimatheus


(wall91y) #3

No właśnie z tymi uprawnieniami to sie gubię od ery Visty wzwyż. Z menu kontekstowego nie ma takiej opcji pewnie dlatego ze instalka to pakiet .msi .

A konto jest jedno, czyli administratora, tak? A po kliknięciu we właściwości w zakładce 'zabezpieczenia mam coś takiego jak “konto nieznane”…tego jeszcze nie widziałem dotychczas. http://imageshack.us/photo/my-images/855/93tk.jpg

Właśnie "dodałem się " do listy w zabezpieczeniach i teraz błąd zmienił sie na "Error 1720 "


(Dimatheus) #4

Hej,

Faktycznie, jeśli instalator jest plikiem msi, nie ma możliwości wybrania podwyższenia uprawnień poprzez menu kontekstowe.

Jesteś pewien, że plik jest przystosowany do działania z systemem Windows 8?

Pozdrawiam,

Dimatheus


(wall91y) #5

Instalka została ściągnięta ze strony producenta mojego lapka z podstrony przypisanej dokładnie modelowi mojego kompa po wybraniu z listy systemu operacyjnego Windows 8 (innego nie dało się wybrać do czasu Win8.1 ) więc myśle, że eksperci firmy HP nie byliby tak niekompetentni i udostepnili tam program, który nie działałby na mojej Ósemce…w poprzednim linku pomylilem screeny bo jak widac jest to błąd do innego programu z którym w sumie również jest problem ale wtedy chodziło mi o to “konto nieznane”…wrzucam screena błędu z tematu :wink: http://img31.imageshack.us/img31/6512/2bfp.jpg

___________________________________________________________________________________________

Proszę zapoznać się z regulaminem, a szczególnie z fragmentem dotyczącym maksymalnych rozmiarów grafik wklejanych do posta.

Pozdrawiam,

Dimatheus


(Dimatheus) #6

Hej,

To niestety nigdy nie jest do końca takie pewne.

:arrow: Czy gdy klikniesz właściwości instalatora programu, to w zakładce ogólne nie masz przypadkiem informacji, że plik jest zablokowany i przycisku Odblokuj?

:arrow: Instalacji dokonujesz na koncie o nazwie Administrator?

:arrow: Komputer był kupiony z zainstalowanym systemem?

Pozdrawiam,

Dimatheus