Error 1706 , System.msi


(Kombajn45) #1

Po włączeniu kompa pokazuje mi się okno z treścią :

The feature you are trying to use is on a CD-ROM Or Rother removable disk that is not available .

Insert the ‘ Status’ disk and click OK. Jest tutaj jeszcze okienko „Use Source:” a w nim jest „1” .

Wciskam OK. i pokazuje mi się :

The path ‘1” Carnot be fund. Verify that you have Access to this location and try again, or try to find the installation packane ‘status.msi’ In a folder chich you can install the product Status.

Klikam tutaj też OK. i mam następne okno :

Error 1706. No valid Skurce could be fund for product Status. The Windows Installer Carnot continue.

Tutaj klikam OK. i coś mi zaczyna ładować i przerywa pokazując pierwsze okno .

To wszystko jest chyba wymikiem preinstalacji Offoce’a 2007 dla użytkowników domowych i Windowsa XP Home Edition , które robiłem wczoraj bo były dziwne problemy . Za radą innych przy deinstalacji Offica usunąłem dwa klucze :

HKEY_LOCAL_MASCHINE\Software\Microsoft\Office

HKEY_CURRENT_USER\Software\Microsoft\Office .

Jak to naprawić mam CD instalacyjne Office’a i Windowsa ; co robić – ratunku . Wczoraj nie przyjął mi aktualizacji Office’a – ściągnął , ale nie zainstalował . Jeśli ktoś może poradzić to proszę

Posty: 3

Dołączył(a): 10.05.2009 (N) 11:28

Prywatna wiadomość


(Dimatheus) #2

Hej,

W tym oknie powinieneś wybrać literkę (np. F), do której przypisany jest napęd, w którym umieściłeś płytkę z Officem.

Dodatkowo jeśli to nie pomoże, spróbuj usunąć to, co pozostało z Office'a. Dobrym narzędziem do tego jest Windows Installer CleanUp. Warto też przeczyścić dysk i rejestr - na przykład z pomocą CCleaner'a.

Pozdrawiam,

Dimatheus


(Piotrkijak) #3

Korzystanie z googli nie boli... Zapraszam do lektury: http://www.google.pl/search?client=oper ... 8&oe=utf-8


(Kombajn45) #4

Dzięki za wskazówki do błędu 1706 . W międzyczasie pościągałem wszystkie aktualizacje do Windowasa XP i pakietu Office . Informacja o błędzie 1706 już się nie pokazuje podczas zalogowywania się . Wystąpił inny problem - nie mogę nic wydrukować , jest tak jakby komputer nie widział drukarki . Usunąć ręcznie programów HP nie mogę , płytka instalacyjna drukarki odpala i po chwili nie idzie bo pojawia się : D:\Setup\hpzpsc01.exe -osup -PLK -f C:\WINDOWS\hpfins05.dat -Validate No -w 131866 i pod spodem : Parametr jest niepoprawny .

Klikam Ok i mam , że : No Lauching=X:\hpzpsc01.exe -I XXX -f X:\DIVins??.DAT . No Installer listed in Prescrub.OSUP section for X:\hpfins05.dat datfile Exit code=87 . Teraz to już całkiem zgłupiałem , czytam różne fora szukając wskazówek jak to można naprawić . Nie mam pojęcia nawet jakiego rodzaju jest to błąd . Pomoc od HP - ta konkretna, techniczna - tylko po angielsku , co dla mnie jest barierą nie do pokonania .


(Piotrkijak) #5

Skoro nie znasz za dobrze angielskiego to użyj google translate: http://translate.google.com/#


(Kombajn45) #6

Ok , działam


(Dimatheus) #7

Hej,

Jeśli są problemy z zainstalowaniem drukarki, to proponuję najpierw sprawdzić, czy usługa Bufor wydruku jest uruchomiona w systemie. Kliknij przycisk Start -> Uruchom -> Services.msc i sprawdź typ uruchomienia- powinien być ustawiony na Automatyczny - oraz stan - Uruchomiono. Dodatkowo ściągnij sterowniki ze strony producenta i z ich pomocą postaraj się zainstalować drukarkę.

A swoją drogą - udało się coś ustalić??

Pozdrawiam,

Dimatheus