Errorsafe- dziwny komunikat i problem v.2


(Patryk1 Kdh) #1

już miałem raz ten problem: http://forum.dobreprogramy.pl/viewtopic … =errorsafe i pojawił sie znowu, nie wiem czemu… i jeszcze pokazuje się komunikat, że coś nie moge bo jestem offline i żebym się połączył nie łącze się i i tak jest git. Nom a do tego nie wiadomo z kąd pokazuje mi się zawsze o mniej więcej tej samej godzinie (22:35) komunikat o wirusie w avast. Więc proszę o pomoc:) wklejam loga:

SilentRunners


(Joan Sunshine) #2

Zastosuj VundoFix + Trojan.Vundo Removal Tool + VirtumundoBeGone i FixWareOut, daj C:\Fixwareout\report.txt i nowe logi :slight_smile:


(Patryk1 Kdh) #3

wklejam nowe logi:


(Gutek) #4

Jeszcze raz użyj VundoFix + Trojan.Vundo Removal Tool + VirtumundoBeGone.

Daj log z Combofix


(Patryk1 Kdh) #5

no jest:


(Gutek) #6

Pobierz The Avenger. Wypakuj => uruchom => zaznacz opcję Input script manually => kliknij w taką lupkę => w okienku, które się otworzy wklej:

kliknij klawisz Done => teraz kliknij na zielone światełko => powinna pojawić się pewna informacja i kliknij OK (teraz restart).


(Patryk1 Kdh) #7

zrobiłem, czy to wystarczy?


(Joan Sunshine) #8

pokaż nowego loga z combo


(Patryk1 Kdh) #9

Jest log:


(Gutek) #10

Użyj Pocket Killbox. Zaznaczasz opcję Delete on Reboot i w polu Full Path of File to Delete wklejasz ścieżkę

C:\WINDOWS\system32\drivers\owcbc^rr.sys

i naciskasz X czerwony. Program poprosi o reset kompa … czyli resetujesz.


(Patryk1 Kdh) #11

no już usunąłem


(Gutek) #12

Już jest Ok


(Patryk1 Kdh) #13

Dzięki wielkie za pomoc :slight_smile: