Errorsafe


(Brabus 20) #1

Od kilku godzin pojawia mi sie Errorsafe w przeglądarce IEoraz Moziilli proszę o pomoc,wkleje 2a logi:

z Hijackthis

oraz z Combo


(jessica) #2

>>Start >>> Uruchom >>> wybierz (lub wpisz) cmd >> zastosować te komendy (po każdej wciśnij "ENTER"):

Wklej do Notatnika :

File::

C:\WINDOWS\Tasks\At*.job

C:\WINDOWS\system32\FsDBIpDC.exe

C:\WINDOWS\svhoster.exe

C:\windows\system32\pmkifde.dll

C:\WINDOWS\WebAssist.dll

C:\WINDOWS\system32\mqutpex.dll.vir

C:\WINDOWS\system32\advapi32j.exe

C:\WINDOWS\system32\1041r.dll

C:\WINDOWS\SYSTEM32\locnt$.dll


Registry::

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"net64"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"net32"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"BearFlix"=-

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run]

"BearShare"=-

[HKEY_LOCAL_MACHINE\software\microsoft\windows nt\currentversion\windows] 

"appinit_dlls"=""

>>Plik>>Zapisz jako... >>> ComboFix-Do (najwygodniej będzie,

jeśli zapiszesz w takiej lokalizacji, by ikonka ComboFix-Do znalazła się obok ikonki ComboFix.exe )

Przeciągnij i upuść plik ComboFix-Do.txt na plik ComboFix.exe

(czyli ikonkę ComboFix-Do.txt na ikonkę ComboFix.exe )

– tak jak na tym obrazku -->

(jeśli pojawi się pytanie " 1 or 2" - to wpisz 1 i naciśnij ENTER)

Po restarcie usuń ręcznie folder C: **** Qoobox.

Te w/w wpisy sfiksuj w Hijacku:

>>Hijack>>scan(Do a system scan only)>>zaznacz je >> Fix checked.

Nie widzę w logach tego "ErrorSafe" - czy jeszcze się pokazuje?

Potem daj nowe logi.

.


(Brabus 20) #3

zrobiłem wszytsko jak podałaś

jednak wystąpiło pare problemów

wyskakuje komenda [sC] OpenService FAILED 1060:

Okre

nie pojawiło się nic ani 1 ani 2

Gdy wybieram Fix checked wyskakuje następujący komunikat

Fix 1 selected items?This will permamently delete and/or repair what you selected,unless you make a backup

Naciskam ok,lecz w hijacku pojawia sie w tym momencie puste białe pole,gdy wciskam kolejno SCAN ten powyższy wpis dalej jest widoczny.Nie mogę go usunąć,po restarcie dalej jest:(

Teraz wkleje nowe logi:

Zauważyłem również jakby spadek prędkośći netu,nie wiem czy to powiązane


(qrczak13) #4

Ściągnij The Avenger,

wypakuj > uruchom > Input script manually > klikasz w lupkę > w nowo otwartym oknie wklejasz:

Po wklejeniu > Done > klik na zielone światło > ok i będzie restart. Po restarcie wchodzisz gdzie masz The Avenger wklejasz raport C:\avenger.txt

Start > wszystkie programy > akcesoria > narzędzia systemowe > zaplanowane zadania > skasuj wszystkie.

Przeskanuj na http://www.virustotal.com/vt/ i wklej raport po skanowaniu.

Zrób Czyszczenie rejestru - jv16 PowerTools 1.3.0.195 + opis.

Po tym nowy log z combofix'a.


(Brabus 20) #5

Raport po skanowaniu C:\WINDOWS\system32\dna4699646.dat

więc wychodzi że ten plik jest czysty...

Log z Combofixe'a


(qrczak13) #6

To spróbuj jeszcze tu http://www.virustotal.com/vt/ i wklej raport po skanowaniu.

Poza tym czysto. :smiley: