Eska rock nie działa


(K Wojtowicz1) #1

Przeglądałam fora internetowe, jednak nie znalazłam rady na mój problem. Jak w tytule, eska rock (i każde inne radio) nie działa, gdy chcę go słuchać bezpośrednio przez internet. Wtyczka zainstalowana. Gdy otwieram okno, nie wyskakuje żaden błąd ani nic, po prostu nie ma dźwięku.

Może i urodziłam się blondynką, ale tak, głośniki mam włączone;P

Korzystam z firefoxa, ale na explorerze jest to samo- nie idzie dxwięk. Nie wiem, od kiedy tak się dzieje. Dawniej słuchałam bez problemu radia internetowego.

Ktoś wie, co mogę z tym zrobić?


(Enter6000) #2

Może podaj linka do takowego radia. Sprawdzimy u siebie.


(K Wojtowicz1) #3

http://content.eska.pl/streamplayers/eska_rock/

-- Dodane 12.04.2009 (N) 19:56 --

ale tak jak pisałam- dotyczy to każdego radia w moim przypadku, nie tylko ww.


(marcin82) #4

Spróbuj programu: Screamer Radio, słuchasz nie w przeglądarce, a program siedzi sobie w trayu.

http://dobreprogramy.pl/index.php?dz=2& ... adio+0.4.3

Link do źródła Radia EskaRock znajdziesz tutaj:

http://nadaje.com/Radio_Eska_Rock.html

Na stronie radia przeglądarka pyskuje o zainstalowanie wtyczki, niemniej jednak linki działają - radio gra.


(K Wojtowicz1) #5

no właśnie, ja mam wtyczki zainstalowane ( a przeinstalowywałam je dziś chyba z 6 razy mając nadzieję, ze to jednak w tym błąd leżał) a mimo to dzwięku nie ma :frowning: Ityrujące to jak nie wiem, bo POWINNO działać, amimo to złośliwie siedzi cicho, draństwo jedno, ehh:/


(Jacek Bydgoszcz) #6

Wklej ten adres np. do Winampa,foobara czy Aimpa.

http://poznan4.radio.pionier.net.pl:8000/eskarock.ogg

Ostatnio bardzo rzadko udaje się posłuchać Eski Rock,gdyż całe łącze jest już zajęte.


(marcin82) #7

Być może winowajcą jest odtwarzanie plików / strumienia ogg, o taką wtyczkę pyta firefox, a raczej chce instalować jakiś ich player. Sprawdź czy system w ogóle odtwarza pliki ogg, może KLite codec pack by coś pomógł.


(system) #8

Zmiana przeglądarki ,bo tak i mi w lisku nie odtwarza . Jak by zmienić np:Explorer'a może coś pomoże.

Jak już nie to ,może podłubać pod kontem odtwarzania w przeglądarkach

Tylko tak sądzę , za złe dorady przepraszam z góry :frowning:


(K Wojtowicz1) #9

KLite... nie pomógł. Od 16.00 usiłuje posłuchać radia, jeszcze chwila i procesor będzie nocował w ogrodzie, odbywszy wcześniej brawurowy lot z drugiego piętra.


(system) #10

Jak masz już wyrzucać kompa no to już ustaw radio i odbieraj eske


(K Wojtowicz1) #11

gdybym tak mogła, nie męczyłabym się z tym;) W miejscowości, w której mieszkam, odbiera czysto tylko rmf i radio maryja;P


(Jacek Bydgoszcz) #12

Zainstaluj Aimpa i wklej adres jaki podałem.Ale obecnie jest problem z włączeniem radia,max słuchaczy.


(Chillout) #13

Tutaj masz 2 streamingi tego radia http://odsluchane.eu/viewpage.php?page_id=22

Naciskasz napis pod WMP i Winamp Posłuchaj Radia Eska Rock... ->Zapisz plik, zapisujesz na pulpit i masz już skrót do radia. Automatycznie będzie się otwierał w domyślnym odtwarzaczu audio.

Możesz również posłuchać na stronie: Streaming do Eski Rock (www): http://content.eska.pl/streamplayers/eska_rock/

Prawy przycisk myszki na wolne miejsce na pulpicie->Nowy->Skrót i wklejasz adres wyżej, nazywasz jak chcesz.


(Jacek Bydgoszcz) #14
http://poznan5-3.radio.pionier.net.pl:8000/eskarock.ogg

Spróbuj jeszcze tego adresu.


(Pepe34) #15

Ja męczyłem się z tym ponad rok, aż wpadłem na genialny pomysł i włączyłem Eskę Rock stąd: http://www.eska.pl/posluchaj

God Demet, gra pięknie ;D


(Broodka) #16

W windows 7 i media player : http://poznan5-3.radio.pionier.net.pl:8000/eskarock.mp3


(ROYTER3511) #17

Witaj. Połączyłem się z adresem który Podałaś i wszystko u mnie działa bez problemu,ładnie ,płynnie a korzystam z Firefoxa więc on nie może być problemem i o żadne wtyczki nie wołało.Może odinstaluj ta wtyczkę ,przeczyść kompa CCleanerem na ustawieniach takich jak jest po zainstalowaniu,zrestartuj kompa i zainstaluj wtyczke od nowa.

POZDRO.


(Maciek Malesa) #18

Spróbujcie tego:

Rozwiązanie problemu jest na stronie microsoftu, wystarczy zarejestrować odpowiednią biblioteke dll, w tym celu należy kliknąć START-> URUCHOM -> regsvr32 wmnetmgr.dll ->ENTER

od tej chwili wszystko powinno działać.

Szczegółowe informacje oraz inne sposoby rozwiązania tego samego problemu są na stronie microsoftu: http://support.microsoft.com/kb/940029