Europa Universalis(START gry i powrót do "windy")


(Reativ) #1

Hej!

Mam problem z moim komputerem na którym nie działa mi gra Europa Universalis 2 i Europa Universalis : Mroczne Wieki (gry oryginalne). Jest to laptop HP nx7300 (Core2Duo, 1024ramu, DirectX 9.0, Windows XP Home dodany wraz z laptopem)

Problem polega na tym, że gdy zainstaluje grę i wybiorę jakiś kraj, którym chcę kierować i dam na START to gra się zamyka i wraca do Windowsa.

PS.

Gra sprawdzona na stacjonarnym komputerze PC i jest to samo. Gra była reinstalowana i dalej to samo.

Jeśli ktoś może mi zasugerować co może być przyczyną takiego zachowania systemu to z góry bardzo dziękuję. Pozdrawiam!


(sdar) #2

Proszę o zmianę tytułu na bardziej konkretny.

Użyj opcji icon_edit.gif

Dodatkowo, proponuję zapoznanie się z TYMI informacjami.


(Krzysieek88) #3

Skoro na innym PC jest to samo to nie przyszło Ci do głowy że może być to wina uszkodzonych płyt(y) ? Gra może zainstalować się normalnie ale z jakimś błędem który będzie widoczny dopiero po odpaleniu. A czy po tym wywaleniu do windowsa jest jakiś błąd ? Czy po prostu się zamyka i na tym koniec ?


(Reativ) #4

Wywala się i nie ma komunikatu. Skopiowałem wcześniej całą instalkę gry na dysk i odpaliłem instalację z niego i dalej to samo. A co może być uszkodzonego w płycie która wcześniej chodziła bo instalowałem już tą grę na tym komputerze PC i gra chodziła.


(Krzysieek88) #5

Nie wiem co może być uszkodzonego, ale ja też miałem kiedyś problemy z Gothic III po kupieniu instalowałem i wszystko pięknie, po 3 miesiącach chciałem sobie znowu pograć i już były problemy z płytą :? Pożyczyłem od kumpla Gothica III i wszystko działało (odesłałem grę do sklepu i okazało się że płyta była wadliwa) Więc jeżeli masz możliwość pożyczenia od kogoś tej gry to pożycz i spróbuj zainstalować z innego nośnika. :wink: