Evga 8800gts KO ACS3 problem z wydajnoscią


(Michal943) #1

Witam!

Postanowiłam przetestować nową karte w 3d marku 2005 i co się okazało uzyskałem 10402 pkt.! Oględając testy przed zakupem karty testerzy uzyskiwali dużo większe rezultaty po 17000 pkt.

np.

http://www.frazpc.pl/artykuly/512/EVGA/ ... raz/trzeci

reszta mojego sprzętu to:

CPU: AMD 3500+

płyta główna: MSI Nividia Nforce 570 SLI

ram: 2x512 i 1gb kingston razem 2 gb

zasilacz: Chieftec 850W Cable Managment

Nie wiem co może powodować tak duży spadek wydajności?

Z góry dzięki za odpowiedź.


(klopas) #2

słaby proc...

powinieneś mieć do tej grafy przynajmniej c2d albo athlona x2


(Michal943) #3

Dzieki za informacje!

Jaki ewentualnie musiał bym wybrać czy AMD 4800+ wystarczył by?


(Tesai) #4

Cześć Michal, ja mam tą samą kartę graficzną i ten sam z nią problem. Moja konfiguracja sprzętowa: Pentium 4 640 (3.2 GHz podkręcone do 3.7), płyta główna Gigabyte GA-8N-SLI Royal, 3 GB Ram (Corsair), zasilacz Chieftec 450W. Moj wynik w 3DMarku 05: 9600 punktów. Tłumaczenie, że mamy za słabe procesory to bzdura. Nie uzasadnia ono spadku wydajności aż o połowe. I myslisz, ze jak kupisz tego AMD 4800+ to Ci wynik podskoczy nagle o 7000 punktów? Nasze procki nie wykorzystują pelnej mocy karty, ale nie są w stanie spowodować takiego pogromu wydajności. Kwestia tkwi gdzie indziej. Napotkałem w necie artykuł:

http://www.frazpc.pl/news/19106-Problem ... 00_GTS_320

Być moze to powoduje spadek wydajności. Moje gg: 7469458, napisz!