EXCEL - funkcja jeżeli


(Szyja Sebastian) #1

Proszę o pomoc ! 

Chcę aby sam zmieniał się semestr w excel`u to znaczy gdy miesiąc to wrzesień, październik, listopad, grudzień i połowa stycznia (do 15) był to semestr 1  a w miesiącach od 15 stycznia do końca czerwca był semestr 2 jak to zrobić POMOŻECIE ?


(Drobok) #2

Rozumiem, że nie chce ci się spróbować i czekasz na gotowca ?


(Szyja Sebastian) #3

Nie po prostu nie umiem tego zrobć ! :frowning:


(Kamatori) #4

Przecież Excel ma bardzo dobrą dokumentację wystarczy się zmusić i przeczytać. 

 

Przykładowo funkcja jeżeli dla kilku warunków :

=IF(WARUNEK_JEŚLI_PRAWDA;WYNIK;IF(MOŻE_TEN_WARUNEK_BĘDZIE_PRAWDĄ;WYNIK_DRUGIEGO_WARUNKU;IF(A_MOŻE_CHOCIAŻ_OSTATNI;WYNIK_OSTATNIEGO;WARUNEK_JEŚLI_WSZYSTKO_FAŁSZ)))

(matty24) #5

Np. gdzie w C1 masz datę przełomową semestrów a w A1 datę którą sprawdzasz (obie komórki w formacie data)

=JEŻELI(A1>$C$1;"I semestr";"II semestr")

Albo jeśli chcesz być dokładny to:

=JEŻELI((A1<$C$1);JEŻELI((A1>$E$1);"I semestr";"Błąd");JEŻELI((A1<$D$1);"II semestr";"Błąd"))

I znów w A1 data, w C1 data przełomu semestrów, w D1 data rozpoczęcia wakacji, w E1 data rozpoczęcia roku szkolnego.