Excel-jak to zrobic


(Roballo2009) #1

Witam,

jak zrobic odwolania do kolumn. Może rysunek pomoże zrozumieć co chcę zrobić

000123.JPG


(greh) #2

Nie wiem czy dobrze myślę, ale czy nie trzeba zastosować adresowania względnego i bezwzględnego?

:wink:


(Roballo2009) #3

Sprawdzalem to chyba nie o to chodzi.


(floyd) #4

Pozomo to było by proste i wystarczyła by funkcja:

=SUMA(E$4:E$6)

Aby jednak otrzymać wyniki w pionie to należało by napisać odpowiednie makro.


(Adiq117) #5

Nie wiem czy dobrze rozumie, ale wg. mnie to wystarczy proste =SUMA(E4:E6) i analogicznie =SUMA(F4:F6), =SUMA(G4:G6).

Jeżeli napiszemy to w jednym polu możemy to prosto rozszerzyć na całą kolumnę pociągając za czarny kwadracik przy polu.


(Frog) #6

roballo2009 , popraw tytuł tematu, używając przycisku ac7a4cd89050aa6e.gif