EXCEL.. Jaką wpisać funkcję


(Koroibos) #1

Mam pytanie np w

Od H1 do H200

MAM Zamężna,żonata

Tak

Nie

Tak

Nie

Jaką funkcję wpisać by mi obliczyło ile osób jest Żonatych i zamężnych i ile osób nie jest.


(Paulabydgoszcz) #2

sorry ale za bardzo cie nie rozumie :confused:

moze napiszesz torche jasniej to uda mi sie tobie pomoc


(Suck) #3

LICZ.JEŻELI

powiadasz zameżna i żonata ?? :stuck_out_tongue:


(D20439) #4

Witam, jak napiszesz jaką masz wersję Offica to pomogę bardziej. Ale niezależnie od wersji jest funkcja licz.jeżeli poczytaj o niej :slight_smile:


(Koroibos) #5

Zamężna / Żonaty H1

tak H2

tak ITD

nie

nie

tak

nie

nie

nie

nie

nie

tak

nie

tak

tak

tak

nie

nie

nie

nie

tak

nie

tak

tak

nie

nie

tak

nie

tak

nie

tak

tak

nie

nie

tak

nie

tak

tak

nie

nie

nie

tak

tak

tak

tak

nie

nie

tak

tak

tak

nie

tak

tak

nie

tak

nie

tak

nie

nie

tak

nie

nie

nie

tak

tak

tak

nie

nie

nie

tak

tak

nie

nie

nie

nie

nie

tak

tak

nie

tak

tak

nie

nie

tak

nie

tak

tak

tak

tak

nie

tak

nie

tak

tak

tak

nie

tak

tak

nie

tak

nie

tak

nie

tak

tak

nie

nie

tak

tak

tak

tak

tak

nie

tak

tak

tak

tak

tak

I Mam Policzyć ile osób jest a ile osób nie jest żon i zam

OFFICE 2003


(Enter6000) #6

Masz tabele.

=LICZ.JEŻELI(h2:h30;"tak")

[to h2:h30 to jest zakres występowania 'tak i nie']

Później zmień w formule na nie, czyli =LICZ.JEŻELI(h2:h30;"nie")


(Koroibos) #7

Dziękuję