Excel - zadania w arkuszu


(system) #1

Jeśli to zły dział to przenieście.

Musze rozwiązać zadania z jednego z wybranych linków na stronie:

http://web.kosciuch.pruszkow.pl/lekcje/ ... rona=excel

Mógłby ktoś je rozwiązać i wysłać na lukasz081992@wp.pl ??


(Jharla) #2

:arrow: było uważać na lekcji .... na forum nie rozwiązujemy zadań

jedynie pomagamy przy problemach ... zacznij to pomożemy


(system) #3

OK, no to mam problem z tymi zadaniami w linku MISS. Po prostu nie za bardzo wiem jak napisać tą formułę żeby zrobić te poszczególnie zadania (oprócz 3)


(Bugjo3) #4

Łukasz89 , jesteś na forum już od jakiegoś czasu i nie zdążyłeś przeczytać regulaminu?

Jeśli potrafisz rozwiązać trzecie, to i drugie, tak naprawde to wszystkie te zadania są na jedno kopyto. Zadaj sobie odrobinę trudu i zacznij coś robić, jak się zatniesz, to napisz konkretne pytanie, bo tutaj nikt za Ciebie tego nie zrobi a pomóc napewno ktoś pomoże.


(system) #5

1 udało mi sie zrobić ale "zaciąłem" się na 2. Moim zdaniem formuła będzie:

=JEŻELI((C21="sztuka")+(C21="lit.fach.cukr.") tylko że się kom. pokazuje że nawiasu brakuje. Może ta formuła jest zła??


(Drobok) #6

=LICZ.JEŻELI(C21:C60;"sztuka")+LICZ.JEŻELI(C21:C60;"lit.fach.cukr.")

możesz dać coś takiego choć na excel się za bardzo nie znam zawsze jestem chętny do pomocy

ps naprawde brakuje ci nawiasu na końcu (bo zaczynasz od jeżeli i potem nie zamknołeś


(Jharla) #7
  1. wzrost powyżej 165

=LICZ.JEŻELI(B21:B100;">164") liczba dziewczyn

=(LICZ.JEŻELI(B21:B100;">164")*100)/ILE.NIEPUSTYCH(B21:B100) ich procent

  1. zainteresowania

=LICZ.JEŻELI(C21:C100;"sztuka")+LICZ.JEŻELI(C21:C100;"lit.fach.cukr.") liczba dziewczyn

=((LICZ.JEŻELI(C21:C100;"sztuka")+LICZ.JEŻELI(C21:C100;"lit.fach.cukr."))*100)/ILE.NIEPUSTYCH(C21:C100) i oczywiście procent

  1. średni wzrost

=SUMA(B21:B60)/ILE.NIEPUSTYCH(B21:B60)

...reszta skomplikowańsza wyśle na maila

  1. najniższa

=JEŻELI(C21="sport";B21;"~")...kolumna [E] przy każdej dziewczynie

=MIN(E21:E100) najniższa dziewczyna

  1. obydwa kryteria

=JEŻELI(ORAZ(B21>164;LUB(C21="sztuka";C21="lit.fach.cukr."));"spełnia";"~") kolumna [F] przy kazdej

=LICZ.JEŻELI(F21:F100;"spełnia") dziewczyny spełniające

  1. najwyższa zaakceptowana

=JEŻELI(F21="spełnia";B21;"~")...kolumna [G] przy każdej dziewczynie

=MAX(G21:G100) najwyższa dziewczyna

  1. przeciętny zaakceptowanej

=SUMA(G21:G100)/ILE.LICZB(G21:G100) przeciętny


(system) #8

Dzięki wielki za pomoc i czekam na maila od YaSama.

P.S. Ta formuła od droboka jest prostsza - w szkole też tak to liczymy:)

-- Dodane 26.02.2009 (Cz) 18:53 --

strasznie skomplikowane te ostatnie ale może sobie jakoś poradzę

-- Dodane 26.02.2009 (Cz) 18:53 --

Thx


(Bugjo3) #9

ostatnie akurat najszybciej się robi.

Najpierw dajesz w D, jeżeli w C <= 720 to pisz 720 jak fałsz to zostaw C i masz nowy zarobek po wyrównaniu. Potem w E dajesz formułe, żeby do tego co w D dodać 3100/8 (kwota przeznaczona na podwyżki podzielona prez ilość pracowników.

I zadanie rozwiązane