Exchange 2016 - filtr SPAMU - wiadomości-śmieci


(C-oolt) #1

Witam,

Napotkałem kolejny problem z serwerem Exchange 2016. Mianowicie istnieją adresy e-mail, które notorycznie lądują w wiadomościach-śmieci lub spam. Posiadają one oznaczenie na początku [SPAM]. W Outlook nie ma ustawionych żadnych filtrów nic też nie znalazłem na serwerze Exchange w konsoli.

Antywirus to ESET ENDPOINT Anywirus.

UTM, który mam na wejściu ma wyłączone wszystkie filtry pozostał tylko FIREWALL.

Nie wiem, który program lub serwer powoduje dopisek [SPAM] na początku wiadomości…

Ta sama sytuacja podczas przesyłania wiadomości wewnątrz LAN. Niby przesyłane jest z adresu na adres wewnętrzny, a wpada to do wiadomości śmieci lub dostaje dopisek [SPAM]…

Wygląda jakby Exchange miał ustawiony jakiś filtr lub był zbyt agresywny… gdzie go znaleźć, gdyż przerzuciłem już konsole kilka razy…

Jakieś sugestie…


(roobal) #2

Zmienić to coś na prawdziwy serwer poczty - postfix/dovecot z Amavis i Spamassassin.

Może w tym temacie @bachus pomoże :wink:


(bachus) #3

Zobacz na exchange:
Get-ContentFilterConfig | Format-List Enabled,RejectionResponse,Postmark,Bypassed,Quarantine*;


(C-oolt) #4

Hej,

Na początek ustawiłem w OWA na wszystkich kontach: nie przenoś moich wiadomości do folderu wiadomości - śmieci.

Po wywołaniu w Exchange Shell komendy:

Get-ContentFilterConfig | Format-List Enabled,RejectionResponse, Postmark ,Bypassed ,Quarantine*;

otrzymałem informacje jak w załączniku!


(C-oolt) #5

Hej,

Droga dedukcji doszedłem do tego, że problem z wpadającymi do folderu : Wiadomości-śmieci oraz tworzących dopisek : [SPAM] tworzył ESET Endpoint . Po wyłączeniu filtru w ESET problem ustąpił.

Pozdrawiam
c-oolt