Explorer.exe bardzo obciąża system


(Alan Elektro) #1

Witam!

Chciałem zapytać co zrobić z moim problemem. Proces explorer.exe używa ok. 60/70% procesora, stanowiąc w ten sposób znaczne spowolnienie systemu. Kiedy mam pozamykane wszystkie okienka z dokumantami i ogólnie z plikami to mogę "elegancko" pracować. Po otworzeniu np. mojego komputera wszystko spowalnia się.

Mam zainstalowane oprogramowanie antywirusowe i spyware (Panda, testowałem też AVG, Avastem)... nadal to samo

co mogło by naprawić mój problem?

pozdrawiam.


(Adriank1997) #2

Czy masz zainstalowany jakiś program upiększający system? Np. Vista Transformation Pack, Vista Inspirat 2 itd.


(Cosik Ktosik) #3

Podaj logi z programów HijackThis oraz Combofix :arrow: viewtopic.php?f=16&t=36654

Logi wklejasz na http://wklej.eu lub na http://wklej.org, a w poście dajesz tylko link do nich.

Z programu Everest Ultimate podaj odczyt z czujników (w programie komputer->czujnik).


(xomo_pl) #4

adriank ,

VTP na Viscie? ciekawe po co....

modrih ,

zainstalowane aktualizacje wszystkie?

SP1 wgrany?


(Alan Elektro) #5

wgrany nawet SP2. SP1 też.

Upiększaczy żadnych.

log:

http://wklej.to/lID/text

jak dobrze pamiętam drugi program mi się nie odpalał na Viście.

Temperatura w normie. Czy było by to 50 stopni czy 90 na CPU, GPU, czy HDD nadal to samo. Dysk sprawny pod XP śmiga. Tylko pod Vistą mi zżera proces explorer.exe ciągle coś...


(huber2t) #6

Log ok

Pobierz i uruchom Malwarebytes' Anti-Malware

Wciskamy Skanuj, wybieramy dyski do skanowania i Rozpoczyna się skanowanie, usuwamy to co znajdzie.


(Alan Elektro) #7

przeskanowane pełnie, i szybko, wyrzuciłem wszystko, mimo to nadal aby włączę jakiś folder explorer.exe pobiera od 35 do 70% procesora...


(Patryk Bigos102) #8

Od kiedy do Visty jest SP2?


(Mandrasik17) #9

jest już kawał czasu ale beta