Explorer.EXE - Błąd aplikacji


(Czarnyyy) #1

Od kilku dni pojawia mi się przy wylogowywaniu z XP okienko:

Explorer.EXE - Błąd aplikacji

Instrukcja spod"0x02b38d32" odwołuje się do pamięci itd. (nie bardzo mogę doczytać bo mi znika :expressionless: )

Jeśli ktoś może zerknąć na logi HijackThis:

http://wklejto.pl/16959


(Apdjs) #2

wklej loga jeszcze raz

powinno być:

C:WINDOWS\system32\winlogon.exe

a jest

C:WINDOWSsystem32winlogon.exe

(Czarnyyy) #3

http://www.wklej.org/id/23803/


(Apdjs) #4

nic nie widzę

Pobierz ComboFix i przeskanuj system

Na czas pobierania i skanowania proszę wyłączyć wszelkie zapory i antyvirusy

Loga wklejasz na WKLEJ TO lub WKLEJ a w poście daj linka


(Czarnyyy) #5

http://www.wklej.org/id/23830/


(Czarnyyy) #6

ComboFix wgrał mi jakąś platformę (chyba przywracania). Dodam że nie zauważyłem problemów z żadnym programem poza ALLPlayerem, na którym zawieszają się filmy.


(huber2t) #7

Przeinstaluj kodeki multimedialne

otwórz notatnik i wklej

Z menu Notatnika -> Plik -> Zapisz jako -> Zmień rozszerzenie z .txt na wszystkie pliki -> zapisz pod nazwą Fix.reg

Uruchom ten plik, uruchom ponownie komputer

usuń ręcznie folder C: \Qoobox , usuń instalkę Combofix z dysku.

Przeczyść komputer Ccleanerem

Wykonaj optymalizację autostartu

Wyłącz i włącz przywracanie systemu na wszystkich dyskach. Instrukcja

Przeskanuj obszar całego komputera http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum

lub

Dr.WEB CureIt!


(Czarnyyy) #8

Tak myślałem, że problem jest z kodekami tylko nie bardzo wiem jak je przeinstalować. Korzystałem z rady zawartej na forum ALLPlayera i instalowałem i deinstalowałem "K-Lite Mega Codec Pack" licząc że w ten sposób zostaną zainstalowane i poprawnie odinstalowane naróżniejsze dziwne i niepotrzebne kodeki. Niestety nie pomaga. Resztę powinnienem potrafić zrobić ale muszę wrócić do domu.


(Czarnyyy) #9

Zrobiłem wszystko jak umiałem, problem zniknął :lol: Kaspersky Online Scanner u mnie nie chciał pójść bo mam Kasperskiego zainstalowanego na kompie po przeskanowaniu raport ze skanowania jest pusty. Pokazuje 7 zdarzeń typu luka. Tylko nie wiem czy to o ten pusty raport chodziło.