Explorer.exe i drwtsn.exe


(Andrew1974) #1

Gdy próbuje zaznaczyć kilka plików filmowych na dysku, "wyciąć" je wyskakuje mi komunikat że "wystąpił problem z aplikacją explorer.exe i zostanie ona zamknięta", po czym "wystąpił problem z aplikacją drwtsn32.exe i zostanie ona zamknięta" i folder z którego chciałem "wyciąć" filmy - "Brak odpowiedzi". Restart kompa nic nie daje, dotyczy to filmów rozmieszczonych w różnych miejscach na dysku - efekt zawsze jest taki jak opisałem powyżej ... Wie ktoś co to może być i jak to zlikwidować ? Z góry dzięki za potencjalną pomoc. Pozdrawiam


(El Presidento) #2

tutaj masz info na temat drwtsn32

Spróbuj wyłaczyc ten proces i zobaczyc czy objawy bede dalej :roll:


(Andrew1974) #3

wyłączyłem proces i objaw jest ten sam ... :frowning:


(El Presidento) #4

A jak ze szkodnikami wklej loga do działu bezpieczenstwo :slight_smile:


(Tomek Zamlynny) #5

powiedz mi jaka pojemność jest tych plików i jaki posiadasz format plików FAT32 czy NTFS??


(Andrew1974) #6

pojemności plików - praktycznie wszystkie ... Dzieje się tak również w przypadku pojedynczych plików filmowych... Format plików mam na dysku z instalka Windowsa XP - Fat 32, a 2 dysk (w kieszeni) - NTFS. Takie mam formaty plików od paru lat i nigdy nie miałem takich problemów jak opisuję powyżej


(Asterisk) #7

1 - Być może brakuje jakiejś biblioteki (*.dll), którą

można przywrócić (wszystkie systemowe pliki) przy

pomocy polecenia "sfc/scannow".

2 - Być może komputer nie daje rady z otwarciem pliku,

bo ma za wiele danych do odczytania - mało pamięci,

dużo innych czynnych procesów .

3 - Być może jakiś kodek jest uszkodzony.

4 - W jakim formacie są te filmy ?

5 - Czy jesteś w stanie otworzyć te filmy w programie

do podglądu typu aviPreview?


(Andrew1974) #8

1 - Jak to zrobić ?

2 - pamięci mam 256 ...

3 - Raczej nie - bo wszystkie filmy chodzą bez zarzutów

4 - formaty różne - avi, mpeg ... praktycznie wszystkie

5 - filmy w allplayerze chodzą bez zarzutu, natomiast gdy próbowałem w AVIPreview to praktycznie żaden nie ruszył - wyskakuje komunikat "wystąpił problem z aplikacją AVIPreview i zostanie ona zamknięta"

Złączono Posta : 04.10.2005 (Wto) 22:08

Udało mi się rozwiązać problem :slight_smile:

Przypomniało mi się że problem rozpoczął się praktycznie od momentu kiedy zainstalowałem nowe sterowniki do karty graficznej. postanowiłem powrócić do swoich starych sterowników i ... jak ręką odjął - problemu nie ma :). Pozdrawiam


(Tomek Zamlynny) #9

to musi być tak:

sfc /scannow