Explorer.exe nie odpowiada


(Agnieszkabogdan1i2) #1

Ostatnimi czasy sporadycznie zdarza się, że po uruchomieniu systemu(mam vistę 32 bit) komp łączy się z netem. Po chwili się rozłącza. Jak próbuje wejść do centrum sieci i udostępniania to aplikacja nie odpowiada. Wyskakuje okienko, że Explorer.exe przestał działać. Po wybraniu opcji "zamknij" znika cały pulpit(zostaje tapeta) a po chwili wszystko wraca do normy, tj. łączy się sam bez problemu z netem itp.

Co jest nie tak?

Nadmienie, że w kwarantannie programu avast! mam trzy pliki systemowe: kernel32.dll, winsock.dll i winsock32.dll.

One tam leżą od dłuższego czasu ale może mają coś wspólnego z tym co się dzieje?? Kumpel mi radził, żeby ich z kompa nie wywalać bo może to się skończyć tym, że system już nie wstanie albo programy przestaną działać.


(greh) #2

agusia92 , pokaż logi z OTL.

Program i ustawienia znajdziesz tutaj: otl-gmer-rsit-dss-inne-instrukcje-t370405.html

Logi (pliki OTL.txt i Extras.txt) wklejasz na www.wklej.org tutaj jedynie link.


(Agnieszkabogdan1i2) #3

http://wklej.org/id/441880/

http://wklej.org/id/441881/


(luger) #4

kernel32.dll, winsock.dll i winsock32.dll

To są kopie ważnych plików systemowych, które Avast robi standardowo o ile mnie pamięć nie myli więc nie mają z tym nic wspólnego.


(greh) #5

luger , gdyby avast robil standardowo kopie tych plików, to po grzyba umieszczał by je w kwarantannie? :wink:

Tak przynajmniej mi się wydaje.


(Agnieszkabogdan1i2) #6

W takim razie co jest przyczyną takiego zachowania się Exploratora?

Ostatnia(i pierwsza) taka "akcja" miała miejsce 19.12.10- tyle się dowiedziałam z monitora niezawodności. Dzisiejszy "wybryk" będzie zraportowany dopiero jutro. Z czym monitor niezawodności nie podsuwa żadnej propozycji rozwiązania problemu tylko daje o nim znać:

"Explorer.exe przestał działać" i tylko tyle :frowning:

Czytałam kilka wątków na innych forach i osoby pisały o problemach z otwarciem: Panelu Sterowania itp. U mnie to nie występuje z czym trochę muszę poczekać zanim np. wyświetlą się opcje dostępne dla "Monitora niezawodności systemu Windows" lub "Centrum sieci i udostępniania".

Charakterystyczną rzecz jaką zauważyłam to to, że gdy eksplorator "siada" to: rozłącza mi internet(sieć WiFi-bo to lapek), wywala aresa, pada gadu-gadu(nie uruchamiają się). W niosek jest taki, że nie działa to co korzysta bezpośrednio z sieci.

P.S. Logi coś wykazały bo dla mnie to "czarna magia", nic z nich nie kumam :stuck_out_tongue:

-- Dodane 21.12.2010 (Wt) 16:50 --

Jakby ktoś zapomniał to potrzebuję pilnej pomocy [-o<