Explorer.exe nie pojawia się przy starcie systemu


(Dies Irae6) #1

Witam!

Dzisiaj w trakcie użytkowania komputera zauważyłam pewne jego opóźnienie po włożeniu pendrive, którego zresztą musiałam sformatować. Po ponownym uruchomieniu komputera wyskoczył mi problem, a mianowicie - pojawia się tylko pulpit, explorer.exe i wszystko inne nie.

Po wejściu w menadżer zadań proces explorer.exe niby jest widoczny, ale i tak muszę go uruchomić ręcznie - dopiero wtedy wszystko działa. Antywirus nie wykrył zagrożeń, Malwarebytes przeskanował, coś wykrył, usunął, ale problem nadal jest.

OTL:

http://www.wklej.org/id/955558/

Extras:

http://www.wklej.org/id/955557/

Będę wdzięczna za pomoc.


(Atis) #2

Nie widać żadnej infekcji.

Odinstaluj AVG Security Toolbar i Web Assistant.

Może Comodo lub Malwarebytes powoduje problem.

Sprawdź czy problem występuje w trybie awaryjnym.

Po uruchomieniu komputera naciskaj klawisz F8 i wybierz tryb awaryjny.

https://support.kaspersky.com/pl/faq?SS … 3238595#q1


(roobal) #3

Arlyin , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat zostanie przeniesiony do kosza.


(Dies Irae6) #4

Odinstalowałam co miałam odinstalować, w trybie awaryjnym wszystko chodzi jak trzeba i explorer.exe działa, ale problem przy “normalnym” uruchomieniu nadal występuje, niestety.

Co do programów zaś - comodo używam od ok roku i do tej pory było okej, Malware zainstalowałam dzisiaj po tym jak problem się pojawił, stale z niego nie korzystam.

Tym razem przy wyłączaniu komputera Windows domaga się aktualizacji, czy coś z tym może być nie tak na przykład?


(Atis) #5

Sprawdź w ten sposób:

Start -> Uruchom (klawisz z logo Windows + R) -> wpisz: msconfig

  1. Odznacz wszystkie pozycje z zakładce Uruchamianie i zrestartuj komputer.

  2. Jeżeli problem nadal występuje to przejdź do zakładki Usługi i zaznacz:

  • Ukryj wszystkie usługi firmy Microsoft.

Teraz odznacz wszystkie pozycje i zrestartuj komputer.

Jeżeli nie będzie poprawy to odinstaluj Comodo.


(Dies Irae6) #6

Dopiero odinstalowanie comodo pomogło, dzięki wielkie, chociaż teraz muszę sobie znaleźć nowego, bezproblemowego antywirusa :slight_smile: