Explorer.exe nie uruchamia sie


(Kruk I) #1

Witam nie wiem czemu z jakiegoś powodu explorer.exe po prostu zniknął pisząc tego posta musiałem go uruchamiać przez ctrl+alt + del->uruchom...

próbowałem go uruchomić w menedżerze zadań wpisująć explorer.exe wyskakuje:

czy to wina jakiegoś virus-a? Czy jakiegoś błędu w obsłudze? i co najważniejsze czy da sie go odzyskać bez re instalacji systemu [-X

oto log z Hijack'a

http://wklej.org/id/7128b40350


(ybu) #2

Masz wirka AMVO.Poczekaj aż specjalista od logów powie Ci co masz robić.


(Damianos112233) #3

podaj jeszcze log z ComboFix

W dniu 06.06.2008 , o godzinie 8:41 został dopisany post przez damianek112233

O4 - HKCU..\Run: [amva] C:\WINDOWS\system32\amvo.exe

zfixuj ten plik

t.z. wlacz hijackthis daj scan only zaznacz ten plik w/w i daj fix checked oraz wylacz przywracanie systemu oraz w trybie awaryjnym usun ten plik Unlocker'em


(Kruk I) #4

log z combofix, aha tuż rzed pojawieniem sie loga wyświetliło się

http://wklej.org/id/3e35c78f58

log wraz z virusem teraz zrobię to co pisałeś


(Kacper1344) #5

Damianek112233 Dokładniej sprawdzaj logi !!

Fix w Hijacthis.

Log z combo-fix wygląda na czysty.

zrób optymalizacje uruchamiania http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

usuń ręcznie folder C: \Qoobox usuń instalkę Combofix z dysku.

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html pokaż raport stronę uruchomić przez IE


(Kruk I) #6

a tamten wpis amvo usunąć? sprawdzam już kolejny raz ale jakoś nie mogę go teraz znaleźć

EDIT:

możliwe jest,żeby zniknął sam od siebie?

http://wklej.org/id/ab1b4dd30b


(Kacper1344) #7

Bo tego niema.Damianek112233 wogóle nie spojrzał na log.Zrób co ci napisałem w poprzednim poście.

Pozdrawiam :slight_smile:


(Kruk I) #8

http://wklej.org/id/00b650f62b ==> nowy log

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =

te dwa usunąłem reszty nie moge znaleźć

niestety nie moge tego zrobić bo nie moge dostać się do panelu sterowania

nie da sie uruchomić explorera przez menedżera a komenda control również nie działa


(Kacper1344) #9

To ok.Zrób to co ci napisałem.


(Leon$) #10

Otwórz notatnik i wklej

zapisz jako CFScript.txt (zapisz by ikonka CFScript.txt była obok ikonki ComboFix.exe) >> Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe

http://img.wklej.org/images/88953CFScri ... iemoes.gif

Powinno rozpocząć się usuwanie

Potem log z usuwania Combofix

Brak lub uszkodzenie pliku explorer.exe

Konsola odzyskiwania ,komenda

expand X:\i386\explorer.ex_ C:\Windows\explorer.exe

X - stacja CD

:slight_smile:


(Kruk I) #11

Z obszarów krytycznych:

Z Mojego komputera:

W dniu 06.06.2008 , o godzinie 21:17 został dopisany post przez Kruk I

http://wklej.org/id/e7c1042c82

tutaj jest log

wpisuje:

expand D:\i386\explorer.ex_ C:\Windows\explorer.exe

coś mrugnęło ale nic konkretnego sie nie stało

konsola odzyskiwania co masz na myśli zrobiłem to jako "Nowe zadanie(Uruchom)" w Menedżerze zadań"

aha mam nadzieje, że to nie ma znaczenia podczas pracy combo zapomniałem wyłączyć mozilli :shock:

EDIT: aa chyba już wiem ale do tego trzeba mieć płytkę? a obecnie nie mam z service packiem 2


(Leon$) #12

czy zrobiłeś to w konsoli uruchamiania z włożoną płytą CD?

powinno być wszystko wyłączone

:slight_smile:


(Kruk I) #13

no właśnie =D> musze skombinować XP sp2

dobra jutro bede miał sp2 więc zrobię to tak jak mówiłeś, jeśli możesz, masz czas i chęci zaglądnij jeszcze żeby zobaczyć czy wszystko poszło dobrze, thx

EDIT:

wszystko działa, dzięki wszystkim za pomoc :oops: