Explorer.exe się nie uruchamia


(Lechob) #1

Problem wygląda tak: od kilku dni na pulpicie przy przegladaniu internetu pojawiały się reklamy jakies dziwne, predzej nie spotykane. Dziś załaczam kompa i nic...tylko tapeta. Kerio firewall tez cos szwankuje, ciagle prosi o dostep jakies dziwne rzeczy...:wink: Explorera uruchomilem recznie z poprzed nowe zadanie...

Moj log z hijacka:

Z góry dzięki za pomoc!


(Bbieniol) #2

Start --> uruchom --> services.msc --> zatrzymaj i wyłącz usługe Windows TCP/IP Socket Driver

Otwórz hijackthis --> open misc tools section --> delete a NT service --> wpisz winsck i ok

W trybie awaryjnym z wyłączonym przywracaniem systemu usuwasz (wpisy Hijackiem, pliki/foldery na czerwono ręcznie z dysku (w razie problemów z usuwaniem plików użyj narzędzia KillBox):

Ten wpis z kreseczką "_" usuniesz edytorem rejestru Registrar Lite

Uruchom edytor w pole Address wklej ścieżke

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\URLSearchHooks i kliknij Go poczym zostaniesz przeniesiony do tego klucza. Po prawej stronie będzie widoczny wpis _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} wszystkie inne wpisy z taką samą kreseczką także kasujesz i z prawokliku kasujesz wpisy.

Po zabiegach nowy log z Hijacka + log z Silent Runners


(Lechob) #3

A wiec tak...Komp odpala sie juz dobrze, reklam jakos nie widac, dzięki:) Tylko kilku plikow nie znalazlem na dysku...wiec ich nie usunąłem. Oto nowe logi:


(Bbieniol) #4

Otwórz notatnik i wklej w nim to:

Plik --> zapisz jako --> zmień rozszerzenie na wszystkie pliki --> zapisz pod nazwą FIX.REG

Uruchamiasz narzędzie KillBox, zaznaczasz Delete on reboot i All Files , w polu full path of file wklej ścieżkę:

C:\WINDOWS\SSEMBL~1\winlogon.exe

C:\WINDOWS\YMANTE~1\XPLORE~1.EXE

C:\WINDOWS\System32\regperf.exe

C:\WINDOWS\System32\winpdc32.dll

Klikasz X i restart kompa

Wyłączasz przywracanie systemu:

Włączasz tryb awaryjny:

Odpalasz Hijacka --> do a system scan only i zaznaczasz wpisy:

I klikasz na dole "fix checked" :slight_smile:

W trybie awaryjnym odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:

Ten wpis z kreseczką "_" usuniesz edytorem rejestru Registrar Lite

Uruchom edytor w pole Address wklej ścieżke

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\URLSearchHooks i kliknij Go poczym zostaniesz przeniesiony do tego klucza. Po prawej stronie będzie widoczny wpis _{CFBFAE00-17A6-11D0-99CB-00C04FD64497} wszystkie inne wpisy z taką samą kreseczką także kasujesz i z prawokliku kasujesz wpisy.

Użyj narzędzia --> SmitFraudFix

Po zabiegach nowe logi :slight_smile:


(Lechob) #5

Zrobilem wszystko według przepisu. Oto nowe logi:


(Gutek) #6

noi i co dalej.........

usuwanie syfu:

  1. Wyłączyć Przywracanie systemu w XP TU

  2. Zastartować do trybu awaryjnego bez internetu(opis w linku wyżej).

  3. Zaznaczyć wskazane wpisy w Hijacku i kliknąć Fix checked. Wpisy zostaną usunięte.

  4. Skasować z dysku plik i foldery, które podkreśliłem na czerwono

  5. Dokończyć skanerami online - Skanery do wyboru

  6. Pokazać nowy log z HJT i Silenta :stuck_out_tongue:

Zastosuj się do rady Bieniol