Explorer przestał działać, usługa Windows Update nie została uruchomiona


(Wilk97) #1

Witam, jakiś czas temu zakupiłem laptop Acer Aspire F5-573G. Wczoraj zainstalowałem na niego czysty system Win 7 64. Wszystkie sterowniki, które udało mi się znaleźć na internecie zainstalowałem ręcznie. Wszystko w miarę działało, Windows Update zaktualizował wszystko co się dało. Nie działały mi wejścia USB, Bluetooth, czytnik kart czy wysłanie obrazu przez HDMI na telewizor. Cała reszta chodziła bez zarzutu. Zastanawiał mnie jednak fakt dlaczego jak wchodzę w Komputer -> właściwości i sprawdzam indeks wiadomości to mam wydajność 1.0 ze względu na niską wydajność grafiki na pulpicie Aero oraz 3d w grach. Okazało się że nie ma sterownika do zintegrowanej kart a do nvidia 940mx jest stary. Pobrałem program SlimDriver czy jakoś tak, który zaktualizował mi wszystkie sterowniki do ich najnowszych wersji. W PC wszystko działa, usb, bluetooth, wifi, skróty touhpad itp. ale wchodząc w komputer -> właściwości żeby na nowo obliczyć wydajność systemu wyskakuje od razu explorer.exe przestał działać, jak wejdę przez panel sterowania to się ładuje na nowo ta wydajność i w połowie stanie i koniec. Wchodząc w windows update gdzie wcześniej działało super wyskakuje że usługa nie jest uruchomiona i aby uruchomić komputer na nowo co nic nie daje. Dodam że poruszanie się po folderach itp, przeglądarki wszystko hula jak trzeba.Jakieś pomysły jak można mi pomóc? Dzięki z góry


(Astor44) #2

Raczej się nie da pomóc! Laptop jest firmowo przeznaczony dla Windowsa 10/64-bit i na Win7 naprawdę szkoda go męczyć.


(przemek1234) #3

Dokładnie tak jak mówi @Astor44, laptop jest przeznaczony do pracy z Windowsem 10 i będą poważne problemy przy próbie zmuszenia go do pracy ze starszym systemem. Windows 7 to jest 10-letni system i nie nadaje się na nowe komputery po prostu. Wgraj Windows 10 (powinien ruszyć na kluczu Windowsa 7) i przyzwyczaj się do niego po prostu, tym bardziej, że wcale nie jest taki straszny, jak go malują. Wystarczy zminimalizować telemetrię w ustawieniach (jak komuś bardzo przeszkadza), odinstalować zbędne gierki (znowu, jeśli komuś przeszkadzają) i nie podniecać się nowymi aktualizacjami i nie wgrywać ich od razu po wyjściu, tylko czekać, aż system sam wgra i problemu mieć nie będziesz. Te wszystkie BSODy, boot loopy, crashe po aktualizacjach, czarne pulpity śmierci i inna zaraza to dotyka niecały 1% użytkowników tego systemu. Sam mam Windows 10 od dawna na wszystkich komputerach i takie coś mi się nigdy nie zdarzyło. Po prostu media to rozdmuchują, by mieć o czym pisać. Większość z tych ludzi ma nietypowy lub stary sprzęt, zasyfiony system śmieciowymi programami lub po prostu mają niepotrzebnie wgranego antywirusa, który czasami potrafi też namieszać. Tymczasem Windows 10 nie wymaga antywirusa, bo ma wbudowanego. I to wyjątkowo lekkiego. Pamiętaj tylko, żeby instalować Windows 10 w trybie UEFI, a nie Legacy, bo inaczej nie wykorzystasz w pełni jego możliwości, jak np. praca na dużych dyskach twardych (na przyszłość), czyli powyżej 2 TB czy możliwość korzystania z pełnej rozdziałki w bootloaderze, środowisku przywracania, memteście, a także będzie dłużej się bootował w trybie Legacy niż UEFI.


(Wilk97) #4

Dzięki panowie za pomoc. Widocznie nie mam wyjścia. Dam mu tydzień z tym Win 7, jak problem będzie przeszkadzał w normalnym użytkowaniu to zainstaluje mu Win 10. Ogólnie laptop mam gdzieś koło 2 lat, cały czas był na nim Win 10 standardowo od czasu kupna. Laptop ma 8GB RAM, dobry procesor, a szybkościowo chodził dużo dużo wolniej jak mój stacjonarny o 3x niższych parametrach. Pobiorę wszystko co mi niezbędne do pracy na nim i po tygodniu zdecyduje czy wrócić na tę 10. Póki co prędkość działania jak i przejrzystość na duży duży + dla 7.


(zbigg47) #5

Jaką masz przeglądarkę?


(przemek1234) #6

Sam mam nowiutkiego laptopa za 3000 zł (kupiony za tyle bez Windowsa) i działa straszliwie wolno w stosunku do stacjonarki mimo szybszego teoretycznie procesora (w benchmarkach). Także laptopy widocznie tak mają, szczególnie te z niskonapięciowymi procesorami.


(Wilk97) #7

Najnowszego chroma. przemek1234 no właśnie nie do końca, bo jak zainstalowałem na nim Win 7 to lata aż miło i stacjonarka kurz wącha. Póki co te błędy nie przeszkadzają w grach czy pracy na laptopie więc póki co Win 7 zostanie.


(zbigg47) #8

Też mam laptopa z Windows 7 HP Premium z Internt Explorer11 i KIS. Miałem podobne kłopoty jak Ty. Zmieniłem starą przeglądarkę na najnowszą Google Chrome, odinstalowałem zgodnie z radą Astora44 pakiet KIS 2017 i zainstalowałem lekki antywirus Panda.
Rozwiązało to problem, a 4,5 letni laptop chodzi aż miło…