Explorer


(Marcin Obala) #1

Kilka dni temu mój głupi brat wyłączył komputer bezpośrednio z listwy nie wyłączając windowsa. Po ponownym włączeniu na pulpicie nic się nie pojawia. Pomaga jedynie to gdy wyłącze explorer.exe i ponownie go włącze. Co jest?? Logowanie na użytkownika Administrator przebiega bez problemów.


(Kuz5) #2

Odpala konsole odzyskiwania z cd xp i użyj polecenia:

expand X:\i386\explorer.ex_ C:\Windows\explorer.exe

Gdzie X - to litera napędu

A C - to litera dysku systemowego


(Piotr P.) #3

Wejdz do edytora rejestru i przejdz do klucza:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

wartosc ciagu "Shell" = wpisz Explorer.exe


(Marcin Obala) #4

Nie pomaga

Jest tam wpisane

Złączono Posta : 23.05.2006 (Wto) 17:30

Dorzucę logi z HiJack i SilentRunners

Hijackthis

SilentRunners


(adam9870) #5

Log z HijackThis jest ok. Ale coś Mi się nie podoba, że jest taki mały :? Jesteś pewnien, że cały wkleiłeś :roll:

Natomiast z silenta jest ucięty. Poczkaj aż skończy (poinformuje wtedy odpowiednim komunikatem) i dopiero potem wklej go na forum.


(Gutek) #6

Proszę otworzyć edytor rejestru Start >>> Uruchom >>> regedit i przejść do klucza HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Session Manager Tam kliknąć podwójnie na wartość BootExecute i z okienka usunąć wszystko z wyjątkiem autocheck autochk *.

ale to nie to :wink:


(Marcin Obala) #7

Druga część logu. Kilka razy mi jakiś błąd wyświetliło i dlatego był niepełny. Teraz wygenerowało. Co do HiJack to jest cały log. Nie zaśmiecam windowsa niepotrzebnymi rzeczami.


(Gutek) #8

to ważne jaki? Związany z Silentem? Napisz jaśniej :slight_smile:


(Marcin Obala) #9

Temat nieaktualny. Nie chciało mi się więcej z tym bawić :stuck_out_tongue_winking_eye: