Express Card w laptopie i boot systemu


(Jestemhappy) #1

http://www.a.gery.pl/show_item.php?item=256718063

Czy na tej karcie pamięci da się postawić system operacyjny XP? Oferowana jest jako pamięć dodatkowa np. do kopii zapasowej. Ale może ktoś z forumowiczów ma doświadczenie z uruchomieniem windy właśnie z karty umieszczonej w tym porcie.


(Technik Elektro) #2

sprawdź w lapie jakie są możliwości ustawienia źródła bootowania - choć osobiście nie sądzę aby taki manewr się udał.


(Jestemhappy) #3

Możliwość wyboru bootowania w bios:

  1. HDD

  2. CDROM

  3. Removable Dev.

Nie wiem co znaczy ostatnia pozycja, może to opcjonalnie podłączenie jakiegoś urządzenia zewnętrznego (HDD na USB, pamięci Flash), a może między innymi Express Card???. Podłączony dysk zewnętrzny w porcie USB jest widoczny i obsługiwalny. W takiej konfiguracji robiłem obraz Ghostem. A to w końcu program dosowy przybootowany z CD.


(Technik Elektro) #4

urządzenia które można usunąć m.in. USB z którego można uruchomić system.

musisz sprawdzić sam. albo poczekać na opinię osoby która tego manewru próbowała.


(Jestemhappy) #5

Ta próba kosztuje z przesyłką ok. 150 zeta. Jak nie wyjdzie eksperyment będę miał gorszego śmiecia niż zwykły flash. Tak więc cierpliwie poczekam i może za jakiś czas odgrzeję temat. Dzięki za pomoc.

Złączono Posta : 12.11.2007 (Pon) 16:11

Odświeżam temat. Kupiłem kartę pamięci Exspress Card SSD Transcend o pojemności 8 GB. No i mam złe doświadczenie, które nie wiem z czego wynika. Pamięć z poziomu instalatora WinXP jest widoczna i instalator rozpoczyna procedurę instalacji. Wszystko przebiega normalnie do chwili kopiowania plików instalacyjnych. Na średniej klasy komputerze trwa to kilka minut. W przypadku tej pamięci trwało ok. 40 min. Zapis w pliku win.ini na dysku C zrobiony został prawidłowo. Ale procedura ładowania plików instalacyjnych nie została zakończona, pojawił się niebieski ekran.

Wnioski:

Pamięć zapisuje bardzo wolno. W specyfikacji jest jednak Read/Write: 30/20MB/s (max.), powinno zapisywać z prędkością prawie jak dysk w laptopie.

Przeprowadziłem zwykłe kopiowanie z dysku na EC - prędkość rzędu 6MB/s. Czyli trzykrotnie wolniej niż w specyfikacji.

Pamięć pracuje w złączu Exspress Card w laptopie Asusa. Przy podłączeniu do portu USB za pomocą przejściówki (jest w komplecie) prędkość jest podobna, jeśli nie taka sama.

No i w tym momencie moja wiedza potrzebuje pomocy. Czy złącze Exspress Card trzeba w laptopie jakoś "uaktywnić", zmienić ustawienia?? Proszę o pomoc.