F1 Challenge 2007-problem


(mysz_) #1

witam. gra ktos moze w ta gre. ?

mam problem. podczas wyscigu po przejechaniu ok. 3 okrazen, podczas chamowania bolid wpada w poslizg, na pierwszych 3 okrazeniach chamowal normalnie i nie wiem co sie z nim dzieje pozniej.

dzieje sie tak, tylko kiedy gram w mistrzostwa, podczas treningow normalnie chodzi. wie moze co trzeba zmienic w samochodzie zeby normalnie chamowal? :stuck_out_tongue:


(Paweł.Tomczuk) #2

podejrzewałbym zużycie opon :mrgreen: ale mozesz jeszcze sprawdzic ustawienie kontroli trakcji :smiley:


(boczi) #3

mysz_ proszę poprawić wiadomość, na Forum używamy polskich znaków w pisowni i poprawić temat na konkretny, obrazujący problem. Używasz opcji Zmień


(Błażej) #4

BTW Hamuj przed zakrętem. Gdy skręcasz nawet nie ruszaj hamulca 8)


(mysz_) #5

zużycie opon odpada, bo jak już zacznie mi sie ślizgać to jadę do box'u i wymieniam opony i dalej tak się dzieje.

acha i jeszcze chciałem dodać że podczas hamowania coś się dzieje z hamulcami, gdy przyciskam hamowanie to strasznie wolno hamuje....


(Paweł.Tomczuk) #6

a sprawdź ustawienia bolidu podczas jazdy tzn wciskaj klawisze od F1 aż do F12 bo tam pod którymś klawiszem-nie pamiętam pod którym :? - jest opcja odpowiadająca za hamowanie.


(outca$t.) #7

W opcjach zmień wszystkie elementy na wysokie (np. pomoc w kierowaniu) to wtedy nie wylecisz.


(Begi89) #8

zużycie opon x 8 ?


(Kaka') #9

Gegos proszę nie podczepiać się pod tematy innych userów. Jak masz problem, załóż własny temat.

Złączono Posta : 27.10.2007 (Sob) 17:10

mysz_ , dobrze, że zacząłeś używać polskich znaczków, ale popraw też swój pierwszy post w tym temacie.

Złączono Posta : 28.10.2007 (Nie) 20:52

martins83 , zakaz pisania. Proszę zgłoś się do mnie kiedy zrozumiesz co robiłeś źle, a rozważę jego zdjęcie.