Far Cry 1.4 a xfire


(Krzysiek Wiater) #1

Podczas grania w multi Far Cry na patchu 1.4 i jednocześnie włączonym xfire, podczas poruszenia kółkiem od myszki gra się zacina i wyskakuje błąd krytyczny. Jak to można ominąć???


(Xparanienormalnyx) #2

Za takie wypowiedzi powinni odcinać kabel od neta...

Xfire niestety nadal sprawia sporo problemów, pozostaje albo zmiana skrótów w xfire (żeby nie korzystać z opcji programu za pomocą myszki) - być może to się gryzie - albo po prostu grać bez tego.

PS: gra oryginalna czy na cracku?


(Agatonster) #3

VTi ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Krzysiek Wiater) #4

Sry, że długo nie odpowiadałem. Gra oryginalna. Bardziej zależałoby mi grać z włączonym, żeby kumple wiedzieli na jakim servie gram.