Fatal error podczas instalacji Wordpressa

Witam.

Mam mały problem. Podczas próby instalacji Wordpressa wywala mi fatal errora.

Mianowicie:

Fatal error: Allowed memory size of 25165824 bytes exhausted (tried to allocate 368640 bytes) in /home/easy6875/domains/XXXXXXXX.pl/public_html/wp-admin/includes/template.php on line 1555

Pliki od razu wgrane. Nic nie grzebane. Próbowałem tylko zmienić pamięć php z 32 na 63 ale nic nie dało.

Jeśli wiecie co jest przyczyną to proszę o pomoc.

Pamiętajcie, że dzieje się to podczas instalacji, czyli ten error uniemożliwia mi zainstalowanie systemu bloga.

Witam.

Instalujesz u siebie czy na hostowanym serwerze?

Zmiana w php.ini wartości memory_limit z 32 na 64 nie pomaga?

Sprawdź ustawienia w pliku wp-settings.php i zmień wartość wp_memory_limit z 32 na 64. Może to coś da.

Wykupiony jest hosting na easyip.pl

Nie do końca umiem znaleźć tego pliku. Czy pisać do suportu, czy ewentualnie coś więcej podpowiecie.

A zrobiłeś jak kazali? Skopiowałeś plik wp-config-sample.php na wp-config.php w głównym katalogu WP i w tym pliku wp-config.php wyedytowałeś wszystko jak trzeba? WP nie potrzebuje jakiś kobylastych ilości pamięci (przynajmniej pusty). Czytałeś plik readme.html?

Gdzie to zmieniłeś?

Po pierwsze to nie róbcie ze mnie kaleki. Nie jednego bloga na wordpressie instalowałem. Ba nawet ten docelowy blog istnieje na darmowym hostingu. Jednak są problemy, że by zainstalowac na płatnym.

Zmieniałem to w pliku wp-settings i limit zmieniłem z 32 na 64.

Cześć.

Spoko, bez obrazy. To skoro wiesz, że masz poprawne ustawienia php.ini w katalogu cgi-bin Wordpress`a to trzeba poszukać dalej.

Instalowałeś poprzez jakiś installatron z panelu czy sam wgrałeś pliki?

Ja ani przez chwilę się nie obraziłem, napisałem to z takim lekkim uśmieszkiem :stuck_out_tongue:

A co do wgrywania, to na dwa sposoby wgrywałem:

  1. za pomocą klienta FTP FileZilla

i

  1. za pomocą wbudowanego w panel administracyjny klienta plików

EDIT:

Jako, że nie jest to dedykowany to nie mam możliwości zmian w pliku php.ini aby zwiększyć limit dostępnej pamięci. Dlatego postanowiłem napisać do supportu, jednak podpowiedzi z Waszej strony nadal mile widziane.