FIFA 11 - zacina się mimo spelniania przez komputer wymagań


(Pawelziom93) #1

Witam,

mam Win Xp prof z SP3, dopiero co nowo zainstalowany. Chcę pograć sobie w Fifę 11, ale kiedy włączam mecz, gra strasznie się muli i przycina. Mój komputer spełnia wymagania na tą grę.

Oficjalne wymagania:

Procesor typu Dual Core 2,4 GHz

System: Windows XP, Vista lub 7

Pamięć RAM: 1 GB (2 GB w przypadku Visty lub 7)

Karta grafiki: 256 MB, z obsługą DirectX 9 (zalecane modele: ATI HD 3870, GF 8800 GE lub lepsze)

Mój sprzęt:

AMD Athlon 64 3800+ 2.40GHz

1GB ramu

Grafika Radeon x1950 pro 512MB

Kiedy w ustawieniach mojej grafiki zwiększam wydajność na rzecz jakości gra trochę mniej się tnie, ale nadal nie da się normalnie grać. Nie wiem, może to sterowniki?

Proszę o pomoc w rozwiązaniu sprawy.

Pozdrawiam.


(Mas3ter) #2

Mylisz się nie spełnia a wiesz dlaczego ? dlatego że posiadasz procesor jednordzeniowy dlatego gra nie wyrabia.


(Pawelziom93) #3

A da się jakoś podkręcić procek lub sprawić by gra mniej go używała?


(Innynizwy1992) #4

Proponuje najpierw zainstalowac najnowsze sterowniki do karty graficznej oraz directX. Jeśli to nie pomoze to zainstaluj patcha (1.01) zdecydowanie pomaga.


(Fienio) #5

Ja mam kompa

AMd 1600le 2,2ghz

2,5gddr2

7300gt gddr3 128mb

Iteż na poczotku przygody z fifą maiłem pokz slajdów 1-2fps

Probowałem rożnych żeczy od zmany priorytetów przez stery do LOD settings

Ale poszperałem po necie i wykombinowałem

PO sciągnięciu LOD w wartość "PostFX_AutoExp", 0 zmieniłem na "PostFX_AutoExp", 1

POdkreciłem proca na 2,9ghz

Sciognołem crowd tweaker (do wyłączania publiki)

Zmieniłem jakośc obrzu na 16 bit

Gwarantuje że to pomoże jak nie to pisz na maila FIENIO@Interia.pl teraz mam 20~pare fps i mi tylko czasem przytnie na 0,1 s gram na ustawienach niskich

pozdrwiam i mam nadzieje że pomogłem

-- Dodane 01.01.2011 (So) 23:06 --

Ja mam kompa

AMd 1600le 2,2ghz

2,5gddr2

7300gt gddr3 128mb

Iteż na poczotku przygody z fifą maiłem pokz slajdów 1-2fps

Probowałem rożnych żeczy od zmany priorytetów przez stery do LOD settings

Ale poszperałem po necie i wykombinowałem

PO sciągnięciu LOD w wartość "PostFX_AutoExp", 0 zmieniłem na "PostFX_AutoExp", 1

POdkreciłem proca na 2,9ghz

Sciognołem crowd tweaker (do wyłączania publiki)

Zmieniłem jakośc obrzu na 16 bit

Gwarantuje że to pomoże jak nie to pisz na maila FIENIO@Interia.pl teraz mam 20~pare fps i mi tylko czasem przytnie na 0,1 s gram na ustawienach niskich

pozdrwiam i mam nadzieje że pomogłem


(Łukash) #6

Spróbuj również ustawić grafikę w trybie : Pod kontrolą aplikacji