File is corrupt


(Chatajana3) #1

Witam.

Mam problem dotyczący zasysania wszystkich plików z internetu, plików spakowanych , instalek ( np. Mozilli najnowszej czy programu antywirusowego ). Gdy ściągnę instalkę bądź jakikolwiek plik i wchodzę by zainstalować wyskakuje błąd " file is corrupt " . Niestety nie umiem sprostać temu wyzwaniu i sobie poradzić z tym problemem. Nie jestem w stanie nic zainstalować więc poradu typu " ściąnij program XXX i ... " nie pomogą :((.

proszę o pomoc .

mój sprzęt to :

Intel Core 2 Duo E 4500

2 GB Ramu

GeForce 8600 GT

system operacyjny win xp sp3


(pawcio1212) #2

spróbuj inną przeglądarką to zrobić

file is corrupt=plik jest uszkodzony

przerywa ściąganie i dlatego


(Chatajana3) #3

ja jestem po formacie , nie mam nic prócz sterowników i antyvirusa ...

więc jak mam ' spróbować inną przeglądarką ' ??????? skoro innej nie jestem w stanie sciągnąć :frowning:


(pawcio1212) #4

do kolegi z pendrive iść i niech sciągnie


(kondziu jah) #5

Aby wykluczyć winę systemu, sprawdź czy uda ci się uruchomić instalki z innych źródeł. Na pewno masz jakiegoś CD z jakąkolwiek instalką, a jeśli nie, to przynieś sobie instalkę na pendrive od kumpla/sąsiada/kogokolwiek.


(Chatajana3) #6

instalki nie ściągane przez internet działają . tak więc wina leży na połączeniu ... :frowning:


(kondziu jah) #7

Zainstaluj inną przeglądarkę, by sprawdzić czy wina leży po stronie IE czy łącza.


(pawcio1212) #8

jeszcze może być wina przeglądarki

a jaki typ połączenia jest używany??


(Chatajana3) #9

spróbuje od kogoś znajomego zgrać instalki i z pendrive'a odpalić ...

stałe łącze z UPC dzielone routerem .

pliki nie ściągane na moim komputerze działają , jestem w stanie je zainstalować ...

jednak nadal nie mogę pozbyć się problemu ' file is corrupt' , prosze o pomoc !:frowning:

-- Dodane 22.08.2011 (Pn) 11:38 --

sprawa wygląda tak:

mam router który dzieli neta na 2 komputery. przy okazji formatowania jednego , zrobiłem format drugiego . w drugim komputerze wyskoczył ten sam błąd podczas pobierania plików ( ' file is corrupt ' ) więc wg mnie jest to wina połączenia. mam router Netgear wgr614 v7 , dłubałem przy nim naprawdę sporo . wracałem do ustawień domyślnych itp, twardy reser routera . zresetowałem modem z UPC i niestety to też nie pomogło :frowning:

ma ktoś pomysł ?? : /

-- Dodane 22.08.2011 (Pn) 12:09 --

proszę o pomoc ;(((((((((

-- Dodane 22.08.2011 (Pn) 12:09 --

proszę o pomoc ;(