Film online klatkuje


(Mazurek Radoslaw) #1

Witam,

mam problem z filmem http://odsiebie.pl/yupdrk6eeg2v/house.s ... i.mp4.html

Film klatkuje, obraz nie idzie w parze z głosem. Pluginy aktualne, kodeki K-Lite również. Stery do grafy - nie ma nowszych. GeForce FX5200.

Gdzie szukać jeszcze rozwiązania tego problemu? Ccleanerem przeczyszczone, Anti-malware szuka nic nie znajduje.Flash przeinstalowany.

Ostateczność- czyli format - zostawiam na koniec... Wolę jeszcze powalczyć z tym problemem.

Pozdrawiam i z góry dziękuję za odpowiedź,

mazi1984

ps: YT po zastosowaniu powyższych rad od innych osób działa poprawnie.


(system) #2

film ci klatkuje czyli sie zacina...

a czemu?

wykup premium, za free to i u mnie tnie bo są "niby obciążone serwery"

patrze i pobiera film z prędkością 30-40kb/s to nic dziwnego że tnie


(Mazurek Radoslaw) #3

To samo łącze na laptopie wszystko śmiga i działa poprawnie. Porównam jutro co jest czego nie ma z dodatków- może coś się "gryzie".

pozdrawiam

-- Dodane 16.04.2012 (Pn) 13:48 --

Witam,

problem tkwi w sterownikach. Odinstalowałem je i na nowo zainstalowałem wg znalezionej propozycji w internecie.

Otóż jeśli to komuś pomoże to proponuję zrobić tak:

-odinstalować kodeki (ja miałem K-lite najnowsze 8.6.0.full)

-zatwierdzić restart

-instalować ponownie w następujący sposób:

a)pierwsze ekrany klikamy dalej(next) aż do pojawienia się okna wyboru Profile 1: Default - zmianimy to na Profile 2: Default without player i przesuwając suwak z różnymi opcjami szukamy "DirectShow subtitle filter" - i odznaczamy

  • następnie dalej, aż do opcji z yahoo toolbar, który osobiście także odznaczyłem

  • praktycznie przez cały czas robimy tak jak prowadzi kreator.

U mnie zadziałało!! Film nie klatkuje!

Pozdrawiam

mazi1984