Filmy czasami lagują, na przeglądarce Opera


(Paweł A.) #1

Używałem Google Chrome. Ale od 3 wersji, przeglądarka jest nie do zniesienia. Filmy na YT, jak i na CDA, lagują często, w trybie pełnoekranowym, więc wróciłem na Operę nową. Na Operze, filmy zawsze były płynne, nigdy nie lagowały, ale po zaktualizowaniu przeglądarki do wersji 50, przeglądarka niestety zaczęła lagować filmy, jednak wygląda to znacznie lepiej, niż na Chrome.
W Chrome wyłączałem przyśpieszanie sprzętowe, ale po wyłączeniu tej opcji, filmy w 60 klatkach, nie były płynne. W Operze nie sprawdzałem wspomnianej opcji.
Czy jest to wina samych przeglądarek, które bazują na Chromium? Lub gdzie może leżeć problem?
Kilka dni temu, używałem Windowsa 7 z przeglądarką Google Chrome. Tam filmy zawsze były płynne. Chyba nie jest to wina samego systemu, że filmy na wspomnianych przeglądarkach, lagują? Siedzę na Win10, na stabilnym wydaniu.


(blumberplumber) #2

Może to być też kwestia łącza internetowego lub obciążenia serwerów YT i CDA. Na Edge’u też się tak dzieje? i jeszcze jedno: masz jakieś rozszerzenia w przeglądarkach? Sprawdź jeszcze obciążenie CPU podczas, gdy tak laguje - może to jakiś skrypt obciąża CPU i przez to te lagi?


(iJuliusz) #3

@PawelOS Którą dokładnie wersję Windows 10 posiadasz ?
Edu, Home, Pro, N ?


(Zero Ghost) #4

Używam Opery i zero lagów . Na drugim kompie mam Vivaldi i sytuacja jest analogiczna , brak lagów.
Na CDA tzw “darmowe filmy” wolniej się buforują , jak wykupisz premium będzie szybciej.
Użytkownicy premium są traktowani priorytetowo.

Obstawiam jednak winę dostawcy internetu niż przeglądarki.


(Paweł A.) #5

Raczej wina nie leży po stronie dostawcy internetu. Mam internet ponad 100MB/s. Edge, jak i Firefox, nie lagują filmów, nigdy nie laguja, jedynie Chrome, a teraz Opera zaczęła lagować filmy. A rozszerzeń do przeglądarek nie używam.
Posiadam Windows 10 Pro.
A co do CDA, to wiem o tym premium i wiem jak jest bez premium. Ja jednak oglądam na CDA filmy wrzucone przez użytkowników, które są każdego dnia, na stronie głównej.

EDIT: Mam starego procka - Core2Duo E7400, 2.80GHz. Win10 nie jest płynny na tym procesorze, stąd też wspomniane problemy. Wcześniej instalowałem Win7, problem nie występował. Teraz Win8.1 sprawdzam i problem również nie występuję. Będę musiał pomyśleć nad przesiadką, na 8.1.


(Bartxomiej) #6

Proponuję na przyszłość sprawdzić czy wszystkie sterowniki działają na Win10, bo jak zaktualizowałem laptopa z Win8.1 do Win10 to miałem inny problem, że laptop grał za głośno w grach, co w Win8.1 takich problemów nie było. Okazało się później że ten sterownik do karty graficznej który automatycznie pobrał z Windows Update według producenta nie był kompatybilny z Win10, więc wróciłem do Win8.1.


(Paweł A.) #8

Któraś aktualizacja Windowsa spowodowała to, że filmy w przeglądarkach lagowały. Ostatnio zainstalowałem aktualizacje Windowsa i po tych aktualizacjach, filmy nie lagują.