Filmy gubią klatki na szybkim sprzecie


(Marcin Grafik) #1

Witam,

napisalem kiedys na innym forum ale problem nie rozwiazany, moze tutaj ktos pomoze...

Zauwazylem ze podczas ogladania filmow (divx, mkv i rmvb) co kilka minut odtwarzacz gubi kilka klatek. Najbardziej zauważalne na filmach z lektorem (obraz i dzwiek jednoczesnie), tak jakby np. 2s byly urwane. Przy cofnieciu do tego momentu odtwarza juz razem ze zgubiona klatka. Dzieje sie tak od nowosci, czyli od czasu w ktorym zaopatrzylem sie w sprzet.

Myslalem ze to wina systemu, jednak po reinstalacji jest to samo. Uzywalem paczek kodekow K-lite, Combined Community Codec Pack oraz samego ffsdhow (do rmvb real alternative). Instalowalem nawet suche sterowniki divx i xvid. Zawsze to samo. Probowalem takze roznych odtwarzaczy: subedit, KMplayer (czy jakos tak), windows media player (zarowno wersja 11 jak i zwykla 6). Jedynie w odtwarzaczu "dziobas player" problem nie wystepuje, jednak nie odpowiada mi on zbytnio (slaba jakosc obrazu).

Mysle ze to kwestia sterownikow (sprzetu??) jednak nie wiem jak je skonfigurowac, np. w real alternative konfiguracja jest znikoma.

uzywam windows z zintegrowanym sp2

podaje moja konfiguracje sprzetowa

płyta główna MSI P6N SLI (Platinum)

procesor DualCore Intel Core 2 Duo E4400, 2000 MHz

grafika MSI GeForce 8500 GT 256mb

RAM 2x Kingston 1gb DDR2 667

Sterowniki najnowsze.

Do grafiki obecnie uzywam sterow omega. na oryginalnych (ze strony msi) problem tez wystepowal

Prosze o pomoc, marcin_grafik


(matiit) #2

Nie wiem jak z innymi odtwarzaczami ale KMplayer ma opcję “pomijanie klatek”.

Może jest włączona - zobacz.

Możesz jeszcze spróbować SMplayera.