Filmy na YouTube się zacinają! Pomocy!


(Olgierd Sawicki1004) #1

Witam serdecznie  :slight_smile:

 

Otóż mam pewien problem, mianowicie bardzo często filmiki na YouTube mi się zacinają. Ale od początku...

Około tygodnia temu zainstalowałam na swoim komputerze program Kaspersky, jako nowego antywirusa. Poprzednio korzystałam z BullGuard, ale nie sprawdzał się on zbyt dobrze na moim sprzęcie. Poza tym nie miałam zamiaru płacić kosmicznej sumy (1500 koron) którą oferowano mi za następny miesiąc użytkowania(od dłuższego czasu mieszkam w Norwegii). Oczywiście przed zainstalowaniem Kaspersky, odinstalowałam i usunęłam wszystkie programy oraz pliki związane z BullGuard. Następnie, zgodnie z procedurą zaktualizowałam nowego antywirusa. I od tamtej pory zaczęły się moje problemy. Praktycznie za każdym razem kiedy próbuję odpalić jakikolwiek filmik na YouTube spotyka mnie ta sama sytuacja: Klikam na filmik i cała przeglądarka się potwornie ścina. Zanim wszystko wraca do normy mija niekiedy dobrych parę minut. Następnie, film nie chce się uruchomić(pojawia się informacja o ''problemach technicznych''), albo, jeśli już się uruchomi, to przeglądarka zacina się co kilka sekund. W takich sytuacjach dzwięk mimo wszystko działa dalej. Niekiedy filmik przestaje działać nawet podczas oglądania. Co ciekawe niektóre filmiki działają znakomicie, bez żadnych usterek, z kolei inne mogą doprowadzić do białej gorączki :-x Nie zauważyłam żadnej różnicy między działającymi a nie działającymi filmikami. Zacinają się kompletnie losowo, nieważne jakiej są długości czy jakości. 

 

Ktoś z Was mógłby mi więc doradzić jak mogę naprawić ten problem, o ile da się go naprawić?  :? To wina mojego nowego antywirusa? A może coś innego? Prosiłabym o w miarę jasne odpowiedzi, gdyż specem od komputerów to ja nie jestem  :expressionless:

 

Korzystam z ''Peceta'', moje oprogramowanie to Windows 8 oraz korzystam z prywatnego Wi-Fi.

 

Pozdrawiam i proszę o odpowiedz!


(ra-v) #2

A czemu piszesz w dziale "Na luzie"?