Filmy oglądane na komputerze są "na zielono"


(Hungarospa) #1

Witam na początku chciałbym przeprosić gdyby to nie był odpowiedni dział, ale nie znalazłem odpowiedniego.

Mój problem polega na tym że odkąd zacząłem oglądać na kompie filmy są "na zielono" tzn. taki odcień ma film, krew np. jest zamiast czerwonej to zielona itp. Tak poza tym wszystko działa dobrze i nie mam żadnych innych problemów na kompie. Proszę o pomoc.

Nie wiem czy to sprawa kodeków bo próbowałem usunąć wszystkie programy i został mi sam windows media player na którym te filmy też są na zielono ale jego już nie usuwałem. Proszę was o pomoc.


(Mariokaper) #2

zainstaluj to http://www.dobreprogramy.pl/SubEditPlay ... 12488.html , a potem kodeki te http://www.dobreprogramy.pl/FFDShow,Pro ... 13336.html


(Starkowski Dawid) #3

Jaki format filmów. Miałem podobny problem i była to wina kodeków. Spróbuj wszystkie wyrzucić i z portalu ściągnąć jakąś jedną paczkę.


(Adrian Tomaszewski) #4

Przeinstaluj kodeki

Albo zresetuj do ostawień fabrycznych

Polecam ffdshow, ewentualnie vistac codec package to na viste

A na 7. 7 codec pack

http://www.dobreprogramy.pl/FFDShow,Pro ... 13336.html ffdshow

http://www.programosy.pl/program,vista-codec.html vista codec pack

http://www.programosy.pl/program,window ... -pack.html 7 codec pack

http://shark007.net/

Tych ostatnich używam w wersji x 86 i x64 i jestem bardzo zadowolony


(Hungarospa) #5

@ UP

To jest windows XP

Zainstalowałem ten program i te kodeki i niestety nie pomogło. Nadal obraz jest na zielono.


(marcin82) #6

To spróbuj jeszcze z kodekami KLiteCodecPack.


(Johny) #7

Zobacz ustawienia kolorów w samych kodekach,do kodeków dołączanie są narzędzia


(Smerfy107) #8

Kliknij prawym przyciskiem myszki na pustym miejscu na pulpicie i wybierz właściwości->Ustawienia i teraz wybierz jakość kolorów i ustaw na najniższą. Tam będzie się pytał czy pozostawić kliknij tak, teraz to samo prawy przycisk myszki->Właściwości->Ustawienia i ustaw na 32-bit(y), dzięki temu bufor zasobów "zresetuje" się i obraz powinien powrócić do normalności. Jeśli nie to instaluj kodeki od nowa lub format windowsa.


(smoq5) #9

Szkoda, że nie podałeś specyfikacji komputera. Jeżeli jest to laptop ASUS, to należy odinstalować oprogramowanie SPLENDID.


(Hungarospa) #10

2x UP

Niestety dalej to samo. U mnie jest najwyższa 32bity a średnia 16 bitów, najniższej nie ma.

1x UP

Z asusa to ja mam monitor, a to jest komputer "OPTIMUS" z firmy MERLIN.

Jestem 'zielony' w tej sprawie. Filmów na kompie nie pooglądam bo jest to wkurzające zbyt a DVD do tv mi się zepsuło :frowning:


(Smerfy107) #11

Pisałem że masz ustawić najniższą wartość. Czy napisałem że to jest 256 tys czy 16 mln? NIE. Najniższa czyli (jak piszesz) 16 mln a potem spowrotem na 32 bity.


(Pharun) #12

Polecam te kodeki: http://www.dobreprogramy.pl/KLite-Codec-Pack,Program,Windows,13137.html

Korzystam z nich od dawna i jestem bardzo zadowolony. Mógłbyś jeszcze napisać jaki to format filmu bo tak trochę w ciemno błądzimy teraz a niektóre formaty wymagają jeszcze oddzielnych zewnętrznych kodeków.


(Starkowski Dawid) #13

Upewnij się, że masz zainstalowaną tylko jedną paczkę kodeków. Jeśli odpowiesz na nasze pytania, nam będzie łatwiej odpowiedzieć na Twoje.


(Hungarospa) #14

czy jest ktoś kto by mi mógł przez skype lub gg inwidualnie pomóc ?? proszę napisać na priv jeśli się ktoś na to zgodzi

@

Próbowałem oglądać różne filmy i na każdym to samo niestety. Ściągniecie K-lite i zainstalowanie dalej nie pomogło.

screeny z dodaj/usuń

http://pl.tinypic.com/view.php?pic=f2n1w3&s=7

http://pl.tinypic.com/view.php?pic=30ifk9s&s=7


(Bilacz) #15

kolego czy twoja karta grafiki jest zintrgrowana z płytą główną?


(Hungarospa) #16

yyy? nie wiem czy dobrze rozumiem, ale jesli chodzi ci o tą kartę na płycie głównej to jest wyłączona, a kupiłem sobie lepszą kartę graficzną od tej co mam na płycie, a ta karta nowa to jest NVIDIA GeForce 9600GT


(Bilacz) #17

kolego ja bym zerknoł w bios do zakładki karty zintegrowanej i sprawdził jaki tam jest system PAL miałem taki problem z płytą na chipsecie nvidi po zmianie problem zniknoł a objawiało się identycznie filmy nie ważne czy avi czy divx czy z płyty dvd orginał czy tv dvb wszystko na zielono a win normalnie


(Hungarospa) #18

czy moglbym dostać szczegołową instrukcję na gg 2641085 ?