Filmy w sklepie sprzedającym cukrowe ozdoby ślubne na tort


(Gwkontakt) #1

Od jakiegoś czasu (prawdopodobnie wynika to z aktualizacji czegoś - przeglądarka/flash) zaczęły mi się odtwarzać automatycznie filmy z YT zamieszczone na stronach. Da się to jakoś wyłączyć?

Ogólnie chodzi o sklep sprzedający dekoracje cukiernicze na torty, okolicznościowe dekoracje ślubne i komunijne oraz inne dodatki do dekorowania ciast jak np. masa cukrowa itp.

Adres: http://www.sweetdecor.pl

Na stronie głównej dodawane są filmiki YT z różnymi wydarzeniami, np. relacji z warsztatów cukierniczych, czy prezentacji dekoracji oraz inne.


(dzikiwiepsz) #2

Co prawda nigdzie nie wiedziałem tej opcje ale chyba wydaje mi się że się nie da, takie coś jest chyba od bardzo dawna.


(CrisPL) #3

Tak jest już bardzo długo, więc nie rozumiem skąd to pytanie. Nie da się tego zmienić, ponieważ to jest raczej zaprogramowane na stronie.


(Gwkontakt) #4

Trochę nieodpowiednio może sformułowałem pytanie - mi nie chodzi o to jak wyłączyć u siebie, tylko na stronie właśnie, bo to wkurza użytkowników zapewne - jak ktoś wchodzi i mu się odtwarza dźwięk i film gdzieś tam na dole strony. To odstrasza użytkowników.


(Konsultant) #5

Chyba się dodaje do adresu includowanego obiektu autoplay="0" po "?" albo w znaczniku embed teraz już nie pamiętam dokładnie, ale jakoś tak to było.


(Gwkontakt) #6

po &, tak wiem ale autoplay=0 nie działa.

kod wstawiający filmik wygląda tak:

ale widzę też filmiki nie odtwarzające się automatycznie i zajrzałem do kodu:

[/code]

więc może powinienem dodać te znaczniki object i param chociaż nie wiem co to jest, a może to chodzi o to &version=3 ?? albo jeszcze o coś innego


(Orel) #7

Param, to chyba dla wstawiania dodatkowych parametrów dla object,

Może spróbuj:


(ra-v) #8

Starsze filmy odtwarzane są we flash, nowsze (automatycznie odtwarzane) w HTML5. Na to chyba nie ma wpływu. Możesz włączyć w przeglądarkę opcję wtyczek na żądanie - tj klikasz element który ma się "uruchomić".


(Gwkontakt) #9

Ale to u siebie.. Mi bardziej chodzi o użytkowników, bo na pewno jest to denerwujące jak coś nagle zaczyna grać z zaskoczenia.

To się zrobiło jakoś nie dawno przy którjeś z ostatnich 3-4 aktualizacji flashplayera (tak mi się wydaje) bo może też wynikać to całkiem z czego innego.


(ra-v) #10

Możesz podstawić obrazek, po kliknęciu na niego podmieniasz w JS


(Gwkontakt) #11

autoplay=0 nie nic nie zmienia, może powinienem w ogóle usunąć ten parametr, popróbuję.

Jak podmienić obrazek na obiekt w js to nie wiem za bardzo, ale przychodzi mi jeszcze takie inne rozwiązanie do głowy - może zrobię obrazek z linkiem, a filmik dam na podstronę - po kliknięciu obrazka użytkownik zostanie przeniesiony na osobną podstronę i odtworzy się filmik. Mało "subtelne, ale mniej denerwujące.


(ra-v) #12

To najprostsze rozwiązanie.