Firefox 1.5


(Radekm100) #1

Witam Wszystkich.

Mam takie pytanie, otóż nie moge w Firefoxie 1.5 przeglądać ofert np. z Makro lub Selgrosa. W poprzedniej wersji tego problemu nie było. Na IE jest wszystko ok.

Może trzeba coś zainstalować :o , aha gry flash też nie chodzą.

Dzięki za pomoc.


(Tomas) #2

zainstalowalem kiedys 1,5 i w ogóle mi nie chciala chodzic

a wiec wrocilem do starej 1,0,7 pobralem motywy i jest cooll :-o


(Drahalt) #3

hmm ja używam FF 1.5 i "gicior" chodzi :stuck_out_tongue:

masz acrobata?

Jesli możesz to zrób screena i pokaż jak to u Ciebie wygląda :stuck_out_tongue:


(Radekm100) #4

W wersji 1.7 wszystko było ok. macromedia mam, pdf też, a jak już pisałem na IE jest ok.


(aju) #5

macromedia flash player musisz zainstalować z poziomu firefoxa inaczej nie zostanie on dla tej przegladarki zainstalowany.

link

po instalacji uruchom ponownie system. Pamiętaj aby instalować z poziomu firefoxa inaczej zostanie znowu zainstalowany tylko dla IE :!:


(Radekm100) #6

Tzn. mam ściągnąć plik inst. i zainstalować to przy włączonym Firefoxie?


(aju) #7

Przy wyłączonym. Ważne jest aby plik instalacyjny ściągać przez firefoxa.


(Monczkin) #8

tak

wystarczy zrestartować przeglądarkę - jak do tej pory u mnie po instalacji flasha wystarczył restart FF


(Radekm100) #9

Już doszedłem dlaczego.

Jak wyłącze Adblocka to wszystko działa, więc jak moge zrobić wyjątki dla poszczególnych stron w tym Adblocku?

Złączono Posta : 11.12.2005 (Nie) 10:53

Czy może mi ktoś pomóc :slight_smile: