Firefox 42 problem z certyfikatami


(Lewicki04) #1

Witam. Nie mogę się zalogować do Firefox Sync w wersji 42. W wersji 41 nie było żadnych problemów. Używałem wcześniej wersji 32-bitowej i zrobiłem czystą instalację 64-bitowej wersji. Z folderów "Roaming" i "Local" usunąłem foldery "Mozilla" ale nadal jest to samo. :confused:

Czy jesteście w stanie mi pomóc?

85043328194582795974.jpg

 

 

 


(dark__jedi) #2

Data w systemie nie została przypadkiem zmieniona?


(masma) #3

Spróbuj wyłączyć w swoim Antywirusie/Firewallu sprawdzanie protokołu HTTPS …


(Bogdan_G) #4
  1. W opcjach FF - bezpieczeństwo - odznacz dwa razy - blokuj witryny zgłoszone jako…

  2. W about:config ustaw privacy.trackingprotection.enabled na false.

To niebezpieczne ustawienia. Jeśli nie masz dodatku blokującego szpiegostwo, malware, chroniących prywatność np. Disconnect, to nie radzę korzystać z 1, 2 porady. Nawet nie chodzi o blokowanie reklam.

https://addons.mozilla.org/pl/firefox/addon/disconnect/


(Lewicki04) #5

godzina jest ok

antywirus niczego nie blokuje (wyłączyłem antywirusa i dalej to samo)

to też nic nie daje :confused:


#6

Spróbuj Firefox uruchomić w trybie awaryjnym:

 

Potem sprawdź czy jak zrobisz nowy czysty profil przeglądarki czy problem zniknie:


(Lewicki04) #7

tryb awaryjny nic nie daje :confused:

po dodaniu zakładek już na każdej stronie wyświetla się ten komunikat :confused:

i dodatkowo na każdej stronie mozilli jest takie coś


(wasyl19) #8

Wyłącz w pakiecie ochronnym skanowanie połączeń szyfrowanych.Jeżeli używasz pakiet kaspersky to wejdz w ustawienia-dodatkowe-sieć


(Bogdan_G) #9

Powinno pomóc resetowanie konfiguracji zapory.


(masma) #10

Wyłącz tylko HTTPS ( jak pisze “Wasyl19” - skanowanie połączeń szyfrowanych), a nie całość Antivirusa.