Firefox 53 - problem z paskiem adresu


#1

Cześć,
Od jakiegoś czasu, mam problem z przeglądarką Firefox, w wersji najnowszej.
Problem dotyczy paska adresu, który nie uzupełnia się, podczas wpisywania adresu strony, jak i nie działa przycisk, na pasku adresu, do otwierania listy stron internetowych ( tzw.trójkącik). Odświeżałem dwa razy przeglądarkę, lecz bez zmian. Jak z tym problemem, poradzić sobie?

EDIT: otwierałem przeglądarkę, w trybie awaryjnym, ale bez zmian.


(Bogdan_G) #2

Uzupełniaj automatycznie w trakcie pisania - ustaw na true
browser.urlbar.autoFill
browser.urlbar.autoFill.typed


#3

https://support.mozilla.org/pl/kb/zarzadzanie-profilami#w_tworzenie-nowego-profilu


#4

Domyślnie mam ustawione na true

Podejrzewam, że coś więcej siedzi w przeglądarce. Ostatnio podczas uruchamiania przeglądarki, przeglądarka zawieszała się, nic nie mogłem zrobić, przy tym zawieszała system. Wystarczyło odświeżyć przeglądarkę i problem z głowy.


#5

Tworzenie nowego profilu, też nic nie wnosi.


#6

A taka wersja jak się zachowuje:
https://portableapps.com/apps/internet/firefox_portable/localization

:question:


#7

Wersja portable, zachowuje się prawidłowo. Sprawdziłem FF w wersji Beta, i problem ten sam, co w wersji stabilnej.


#8

Spróbuj zrobić kopię profilu (by nie utracić danych), odinstalować Firefox i posprzątać po nim resztki (dysk, kilka wpisów w rejestrze).
I na nowo zainstalować wersje stabilną.

Jak nie wywaliłeś wersji przenośnej / portable to usuń w niej katalog „Firefox64” i odpal ponownie Firefoxa Portable (test wersji 32 bitowej).


(Bogdan_G) #9

To ustawienie na true może mieszać:
dom.webcomponents.enabled
Przełącz.


#10

Dziwne że firefox go nie restartuje.


#11

Dalej bez zmian.
Póki co, odpuszczam sobie Firefoxa i wracam na Chromium.


(pocolog) #12

Czy nie ustawiłeś sobie przypadkiem w ustawieniach prywatności aby historia przeglądania nie była zapamiętywana?


#13

Tak, to by tłumaczyło brak działania przycisku „:arrow_down_small:” i w sumie brak uzupełniania też jak nie ma się zakładek.


#14

Nie, nic nie ustawiałem. Zawsze mam domyślne opcje, w przeglądarkach.


(pocolog) #15

Sprawdź to ustawienie w opcjach przeglądarki, bo zachowuje się identycznie jak przy wyłączonej historii.


#16

Historia zapamiętywania, jest włączona.


(pocolog) #17

To przejdź do zakładki Wyszukiwanie i sprawdź czy masz zaznaczoną opcję “Podpowiedzi wyszukiwania” oraz "Podpowiedzi wyszukiwania w podpowiedziach paska adresu"
Więcej pomysłów póki co nie mam :wink:


#18

Mam zaznaczone obie opcję.
W przeglądarce nic nie kombinowałem, mam domyślne ustawienia.


#19

Spróbuj może sprawdzić czy masz aktywną elektrolizę: about:support :arrow_right: okna wieloprocesorowe.
Może ona powoduje błąd.


#20

W okna wieloprocesorowe mam 1/1 (domyślnie włączone). Żadnej zmiany nie mogę wprowadzić.