Firefox a dodatki


(christopher) #1

Mój problem polega na dodatkach, a są nimi Xmarks oraz AutoPager do Firefoxa3.5.2 ( FF ), które po aktualizacji FF przestały działać. Odinstalowałem i zainstalowałem ponownie FF co pomogło na chwilę bo... zapomniałem wyłączyć aktualizację FF. Gdy już aktualizację wyłączyłem zrobiłem to powtórnie to niestety dodatki nie działają. Pytanie czy ktoś zna prosty sposób na rozwiązanie, no i która wersja FF jest stabilna bo nie podają a wiem, że mam betę, a może znacie inny dodatek do zakładek co działa bezawaryjnie w FF. Z góry dziękuję.


(deFco247) #2

Przy każdej aktualizacji Firefox sprawdza, czy zainstalowane dodatki są kompatybilne z tą wersją i w przypadku znalezienia aktualizacji je instaluje.

Jak ich nie ma, a dodatek nie działa z tą wersją, to pozostaje Ci poczekać aż autor wtyczki wyda jej nową wersję.

W oknie z zainstalowanymi dodatkami klikaj od czasu do czasu Znajdź aktualizacje , jeśli masz wyłączony auto-update wtyczek.


(Placio74) #3

Jak wyżej (post deFco247).

Masz aktualne wersje tych rozszerzeń?

Xmarks Bookmark and Password Sync 3.4.6

AutoPager 0.5.5.6

Oba rozszerzenia w aktualnych wersjach są zgodne ze stabilną (i nie tylko) wersją Firefoksa.

Jeśli rozszerzenia nie są zgodne z aktualną wersją przeglądarki, można po prostu wyłączyć sprawdzanie zgodności (albo skorzystać z Nightly Tester Tools).

Ma to sens oczywiście jeśli samo rozszerzenie działa bez specjalnych problemów, a problemem jest tylko niezaktualizowane oznaczenie zgodności w 'konfiguracji' rozszerzenia.

Aktualnie 3.5.6 (wersje testowe dostępne są w nieco innym miejscu).


(christopher) #4

Rozumiem prawie wszystko i wielkie dzięki tylko... właśnie FF 3.5.6 i Xmarks 3.4.6 jednak chyba nie są one kompatybilne chyba że u kogoś są to niech da cynk. Dałem ponownie FF 3.5.2. a Xmarks 3.3.2 i cudem działa, jenak wolałbym serfować bezpieczniejszym FF 3.5.6 niż FF 3.5.2, ale dzięki poradom " aby ( skorzystać z Nightly Tester Tools)" jednak to już po świętach a nawet nowym roku bo chcę mieć spokój.


(Sebos99) #5

U mnie nie ma żadnego problemu z działaniem tej wersji dodatku na w/w wersji przeglądarki.