Firefox i mplayer-plugin


(Brech) #1

Mam Firefoxa 1.5 i chciałbym używać do niego mplayerplugina (3.17). Co zrobić, żeby mplayerplugin widzial, ze mam go zainstalowanego (tzn rozpakowanego z archiwum tar.gz)? Przy próbie konfiguracji konczy sie na tym.

configure: Determining mozilla/firefox packages to link against

checking for pkg-config... /usr/bin/pkg-config

checking for mozilla-plugin... configure: WARNING: mozilla-plugin not found

checking for firefox-plugin... configure: WARNING: firefox-plugin not found

checking for seamonkey-plugin... configure: WARNING: seamonkey-plugin not found

configure: error: Unable to find mozilla or firefox development files

Zmiana tematu na mówiący o problemie

Areh


(Mztswk) #2

http://mplayerplug-in.sourceforge.net/index.php

http://mplayerplug-in.sourceforge.net/install.php

http://mplayerplug-in.sourceforge.net/config.php

http://mplayerplug-in.sourceforge.net/faq.php

http://mplayerplug-in.sourceforge.net/testing.php