Firefox - instalacja - zatrzymanie ektrakcji na 20%


(SebaZ) #1

Chcę zainstalować najnowszego liska 3.5.3. Ściągam instalkę, odpalam ją i pokazuje się okno Extraction. Pasek postępu zatrzymuje się na 20% za każdym razem i nie rusza nawet po długim oczekiwaniu.

Cała historia rozpoczeła się po instalacji FireBug'a. Chciałem uruchomić FF ponownie, ale nie włączyłsię już. Wtedy odinstalowałem go z nadzieją ponownej instalacji i poprawy całej sytuacji. Jednak nadzieje okazały się złudne i nawet nie chce się zainstalować :confused:


(Cedar) #2

Masz na myśli przeglądarkę Firefox? Co to za stara wersja? Najnowsza oficjalna to 3.5.3 http://kyoto-mz-dl.sinet.ad.jp/pub/mozi ... 03.5.3.exe a dostępna jest też: "Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.3a1pre) Gecko/20091006 Minefield/ 3.7a1pre (.NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)"

Uruchom ją w trybie awaryjnym - masz dodatkową ikonę w menu start, wyłącz wszystkie dodatki i wtedy spróbuj.


(Chillout) #3

3.7a1pre jest w trakcie testów i nie jest stabilna. Odradza się instalacje.


(SebaZ) #4

@cedar. Chillout - dzieki za chec pomocy ale nei zalezalo mi na wywodzie o wersjonowaniu FF. Zwykla literowka, ktora mi sie wkradla.

Chcialbym uruchomic w trybie awaryjnym, ale NIE MOGE ZAINSTALOWAC jej w ogole i tu tkwi problem.

Jestem wdzieczny za chec pomocy, ale traktowanie mnie jak ulomnego nie pomoze. Problem opisany i nic wiecej nie szukajmy :wink:


(Cedar) #5

Chillout , No i co z tego? Czy ja mu kazałem instalować tą wersję? To tylko dla informacji, że to co podał nie jest najnowszą wersją a przy wersji 3.5.3 napisałem, że to jest oficjalna. No ale post się liczy...

PS. U mnie jest bardzo stabilna.

-- Dodane 07.10.2009 (Śr) 15:18 --

SebaZ ,

Za ułomnego Cię nie uważam. Odinstalowaleś już tą wersje, która miałeś do tej pory, ze nie masz co uruchomić?? I nie chodzi mi o tryb awaryjny całego komputera ale samej przegłądarki - jest taka opcja.

Menu start - wpisz" " firefox.exe" -safe-mode"


(_tommy_) #6
  1. Odinstaluj FF

  2. Zainstaluj CCleaner.

  3. Pozaznaczaj wg poniższego schematu

93699245.th.jpg34240689.th.jpg

  1. Zrób czyszczenie dysku i rejestru.

  2. Zresetuj kompa.

  3. Zainstaluj Firefoxa 3.5.3


(Chillout) #7

Kazałeś, bo nie poinformowałeś go o tym, że jest to wersja w trakcie testowania czyli może działać niestabilnie.

Jeżeli u Ciebie działa prawidłowo, nie oznacza, że będzie u niego. Dla tego nie jeszcze wersji oficjalnej stabilnej.

SebaZ ,

Znajdź pliki związane z tymi dwoma programiami:

Menu Start->Wyszukaj-> Wpisujesz Firefox i firebug i usuwasz wszystko co związane tylko z tymi z programami.

Wejdź w edytor rejestru, czyli:

Menu Start->Uruchom->wpisujesz regedit ->Zakładka Edycja->Znajdź, znajdź następny->Wpisujesz firebug i usuwasz wszystko co związane tylko z tym programem.

To samo robisz wpisując firefox i usuwasz co związane z FF.

Przeczyść komputer Ccleanerem http://www.dobreprogramy.pl/CCleaner,Pr ... 13061.html

Restart komputera.

Spróbuj ponownie zainstalować Firefoxa.


(SebaZ) #8

@ cedar - to do Ciebie - ewidentnie nabijasz kiese postów pisaniem byle pisać, nie czytawszy wcześniej dokładnie na co odpisujesz. Nie mniej jednak dzieki za chęci.

Już 2 osoby poradziły ccleaner, więc użyłem go, własnie wykonuję restart - za kilka minut aktualizacja posta z informacją co i jak.


(Kaka') #9

Proszę nie zbaczać z tematu dyskusji. Kwestię nabijania postów uważam za zakończoną. Ewentualne uwagi, proszę kierować do mnie na PW.


(Cedar) #10

SebaZ , Sposób, który Ci poradziłem nie powoduje utraty dodatków i ich ustawień, oraz wszelkich ustawień Firefoxa (kilka razy używałem tego sposobu - po to jest ten tryb awaryjny), skoro jednak wolisz inne rozwiązanie....


(SebaZ) #11

cedar - ja Ci nawet zacytowałem mój pierwszy post, że FF został odinstalowany i ponowna instalacja była NIEMOŻLIWA! A skoro nie mogłem zainstalować to nie miałem trybu awaryjnego.

Wracając do tematu to problem został rozwiązany. Odinstalowałem FF, wykonałem czyszczenie CCleaner + kilka czynności czyszczących, których niestety nie zapamiętał oraz, co uważam za ważny aspekt sprawy, wyłączyłem Outpost Firewall. Swoją drogą nigdy w życiu nie spodziewałbym się takiej blokady ze strony ściany ogniowej.

Pozdr

SebaZ


(_tommy_) #12

Nigdy w życiu Outpost nie blokował aż tak połączeń i to szczególnie takiej aplikacji jak Firefox, chyba, że pobrałeś FF z innego niż najbardziej wskazane miejsce.

Ważne, że udało się rozwiązać problem.


(SebaZ) #13

Połączeń nie blokował, ale blokowało coś instalację. Przypuszczam, że Outpost. Jednak nie wyrzucał żadnych komunikatów.


(Danielm86) #14

SebaZ , bo automatycznie blokuje zagrożenia :smiley:

Wejdź w ustawienia i zmień sposób wyświetlania komunikatów