Firefox nie odtwarza wideo


(Denizvarki) #1

nie wiem co się stało ale mój Firefox przestał odtwarzać pliki video. np. na you tube tam gdzie powinno być czarne okno ze znaczkiem play jest tylko puste miejsce. nie mogę tez oglądać filmów z mojej ulubionej strony internetowej http://watch-movies.net/. kiedy naciskam na linka po prostu nic się nie dzieje. niektóre gry internetowe tez się nie otwierają np. z tej stronki http://www.nickjr.com/. przez to muszę używać IE, bo na tej przeglądarce wszystko działa. no Firefoksie też działało jakiś czas temu. mam drugi komputer i na nim wszystko ok.

spróbowałam usunąć Firefoxa i wgrać go od nowa ale nic to nie dało. teraz używam Firefox 2, ale spróbowałam też najnowszą wersję i jest tak samo.

Pomóżcie proszę.


(Neon1992) #2

Wtyczki zainstalowane?


(adam749) #3

Zainstaluj te rzeczy:

http://www.adobe.com/shockwave/download ... moid=DAFYL

http://www.adobe.com/shockwave/download/?promoid=DAFYO

http://dobreprogramy.pl/index.php?dz=2& ... la+Firefox


(Olixxx94) #4

Przeczyściłaś rejestr z wpisów dotyczących Firefoksa przed ponownym zainstalowaniem?? Jeśli nie to odinstaluj go programem Revo Uninstaller i wybierz tryb Zaawansowany lub Rozszerzony. Adblock czasem nie blokuje playera na YT??


(Denizvarki) #5

zainstalowanie wtyczek nie pomogło,zresztą wydaje mi się, ze nie to jest problemem, bo jak juz napisalam wczesniej wszystko dzialalo dopiero pozniej przestalo, wiec wtyczki musialam miec zainstalowane. teraz sobie przypomnialam od kiedy wideo przesytalo odtwarzac. jakis czas temu nie moglam nic sciagnac z rapidshare, bo caly czas mi wyskakiwalo ze z mojego IP juz cos sie sciaga, albo, ze przekroczylam limit sciagniec. ktos na forum mi polecil abym wyczyscila private data na przegladarce,co tez zrobilam. moge sciagac z rapidshare, ale nie moge ogladac wideo. do tego jeszcze jedna dziwna rzecz, firefox od tego czasu nie pamieta zadnych haseł, nawet po wsisnieciu zapamietaj mnie czy podobne. za kazdym razem musze sie wszedzie logowac, na IE mnie pamieta.


(adam749) #6

Standardowa Diagnostyka: Firefox powinna pomóc.

Jak to wszystko zrobisz co tam jest napisane to zainstaluj ponownie wtyczki.


(Denizvarki) #7

dzięki za pomoc. po standardowej diagnostyce wszystko wydaje się działać jak należy. jeszcze raz ogromne dzięki.

pozdrawiam