Firefox nie uzupełnia loginu i hasła tylko na jednej stronie


(system) #1

Cześć!

Firefox od pewnego czasu nie wypełnia za mnie loginu i hasła na ogame.pl. Jak to naprawić? Próbowałem już wszystkiego prócz reinstalacji przeglądarki(tego kroku nie chcę wykonywać, bo wszystkie ustawienia bym stracił, a poza tym, nie mam na to ochoty). Na wszystkich innych stronach wszystko jest jak należy. Dlatego proszę Was bardziej o odszukanie przyczyn tego problemu niż sposobu jego rozwiązania, zważywszy na to, że opisany wyżej problem dotyczy wielu innych użytkowników. Pomogłoby to w unikaniu i zapobieganiu pojawienia się go w przyszłości.


(Kpc21) #2

Pewnie przypadkowo zaznaczyłeś, żeby nigdy nie zapamiętywał. Może spróbuj Narzędzia -> Wyczyść prywatne dane -> odznacz wszystko i zaznacz zapamiętane hasła. Wtedy wyczyszczą Ci się wszystkie zapamiętane hasła.


(system) #3

Gdybym to zrobił to nie byłoby tej strony na liście wyjątków menadżera haseł?

Nie chcę usuwać wszystkich haseł, bo to mi sprawi więcej roboty później niż wpisywanie ciągłe tego jednego loginu i hasła.


(Gen Salvador) #4

Witam, mam podobny problem! od siebie mogę dodać że wyczyściłem wszystkie hasła zalogowałem się na stronke, kliknąłem "zapamietaj" i problem pozostał, chodzi mi o stronę Hattrick.org. problem nie dotyczy tylko mnie ale również wielu innych użytkowników.


(Heisback) #5

Od pewnego czasu czyli jak zauważyłem od wprowadzenia nowej wersji gry. Dlaczego tak jest nie wiem, ale nie jest to usterka firefoxa.


(system) #6

Znam osobę, która gra również w tą grę i nie ma z tym problemu. Także używa Firefox 2.0.0.2. Mogę jeszcze nadmienić, że ona też miała podobny problem, ale sam zniknął(dosłownie sam). Opisywany problem dało się naprawić w Firefox 1.5 poprzez usunięcie zapisanego wcześniej hasła i ponowne zapamiętanie. Teraz to nie działa, jak również czyszczenie wszystkich prywatnych danych. Z powyższych wypowiedzi wynika, że nie tyczy się ten problem tylko grupy grającej w ogame.


(Gen Salvador) #7

Witam.

Poświęciłem sie i dla siebie i wszystkich zainteresowanych

odinstalowałem Firefoxa,

usunąłem wszystko z program files,

z folderów w documents and settings tj. danych aplikacji i ustawień lokalnych wywaliłem wszystkie pozostałości,

Przeczyściłem rejestr przy pomocy Free Registry Cleaner

Restart kompa tak dla formalności :wink:

zassałem nowego Firefoxa z oficjalnej strony i zainstalowałem ( na innym dysku)

Na świeżym FF bez żadnych pluginów ani zmian w ustawieniach uruchomiłem felerną strone............. i co najlepsze

NADAL NIE MOŻNA SIĘ NORMALNIE LOGOWAĆ i nic nie wiadomo kiedy ten problem będzie naprawiony


(Heisback) #8

Dzięki wielkie. Przynajmniej wiadomo na pewno to co napisałem wyżej: to nie wina firefoxa.


(system) #9

No to w takim razie czekamy dalej. Może ktoś znajdzie odpowiedź.

Złączono Posta : 16.03.2007 (Pią) 10:10

Przypadkowo znalazłem rozwiązanie problemu, który występuje na stronie ogame.pl. Oto one:

  1. Narzędzia > Opcje > Bezpieczeństwo > Wyświetl hasła...

  2. Zaznacz i usuń wszystkie hasła do strony ogame.pl.

  3. Wejdź na ogame.pl.

  4. Wpisz login, hasło(musi być fałszywe!) i wybierz universum. Zapamiętaj dane.

  5. Wejdź ponownie na ogame.pl. Wpisz login i hasło. Tym razem prawidłowe hasło, a universum zostaw nie ustawione.

  6. Teraz zostało podmienione hasło fałszywe zapisane wcześniej na prawdziwe.

  7. Od teraz już powinieneś się logować bez wpisywania hasła.

Nie wiem czy na innych stronach podany sposób działa, ale na tej tak. Poza tym wg. mnie Firefox powinien się zapytać w takich sytuacjach czy podmienić dane hasło, ale na to już nie mamy za dużego wpływu.


(Gen Salvador) #10

na hattrick.org ten sposób nic nie daje.. :cry: