Firefox-problem z forum


(Przemoxmx) #1

Witam logując sie na forum podaje login: przemo86, haslo XXXX i zaznaczam zeby mnie logowal przy kazdej wizycie... ale on mnie nie loguje przy kazdej wizycie caly czas to zaznaczam i caly czas musze sie logowac od nowa!! Mam firefox 1.5 b2, kerio, firewall z sp2 a do mozilli mam pare wtyczek miedzy innymi Fasterfox ale watpie zeby to byla wina wtyczek... HELP!!


(Monczkin) #2

to może być przyczyną - jest to beta, więc nie musi działać prawidłowo

wyczyść cookies, historię - zrestartuj FF i zobacz jeszcze raz

sprawdź na innej przeglądarce - jeśli posiadasz - czy dzieje się tak samo


(Czarno to widzę...) #3

Ciasteczka masz włączone?

Zainstaluj rozszerzenie Cookie Button - możesz wtedy włączać i wyłączać ciastka dla poszczególnych witryn.


(Przemoxmx) #4

ciasteczka sa wlaczone...


(lazikar) #5

A nie czyscisz ich przypadkiem przy wyłaczeniu????


(Przemoxmx) #6

nie...


(aju) #7

opcje==> narzędzia==>prywatność=>ciasteczka=>daj tutaj wyczyść a nastepnie przechowuj ciasteczka aż wygasną

PS. sprawdź w wyjątkach czy nie ma tam witryny dobreprogramy.pl => jeśli jest to usuń ją z tamtąd.


(Przemoxmx) #8

Nie wiedzialem na poczatku ze za to sa ciasteczka odpowiedzialne... a jak sie dowiedzialem to wszystko przekopalem i doszlem do tego ze kerio blokowalo ciastka... thx... juz wszystko ok


(lazikar) #9

No to na przyszłośc musisz wiedziec ze ciastek sie nie blokuje. :slight_smile:


(Czarno to widzę...) #10

Co też opowiadasz? Oczywiście, że się blokuje!

Na ustawianie ciasteczek powinno się zezwalać tylko zaufanym witrynom. :slight_smile:


(lazikar) #11

Logiczne dla mnie jest ze mówimy tu o np. naszym forum.

No chyba ze dla ciebie nie jest ono zaufana witryną. :x